PCI Controller error

  Paspatoo 14:08 PM 16 Aug 11
Locked
Answered

Hi all,

Has anyone else experienced the following:

Boot your laptop and, shortly afterwards, before windows starts up, you see in the top left of the screen: "PCI controller error".

It gives the option (for a very short time), at the bottom of the screen, to press "f1" etc. but if I do nothing it continues to boot up as normal and windows starts.

This does not happen all the time as mostly the laptop starts without this message appearing.

My question is:

Should I be worried about this intermittent message as the computer seems okay?

Or should I try to 'fix' it?

I have scoured the net but cannot find anything which relates to this in this circumstance.

Anyone got any ideas as to what may be the problem?

Any suggestions/advice welcome

Thanks.

  gengiscant 14:21 PM 16 Aug 11

Next time press F1 which should take you to the bios , then have a look around and find "enable express card", "Disable USB legacy Support.Press F10 then enter to reboot your laptop.

But I must add that if your PC normally boots up without a problem then you have to wonder if it is worth the bother. Try it and see you can always reverse it.

  Paspatoo 14:40 PM 16 Aug 11

Thanks for the advice gengiscant.

I agree with you as to whether it is worth the bother as the laptop appears okay but you know how it is, these things niggle away at you everytime you see it and it gets you wondering if things are about to go haywire if you don't 'act on the message'.

I sometimes feel computers are sentient beings as they apper to chide at us, goading you to 'uprade', 're-install' or 'fix' things that you are perfectly happy with and then refuse to work because your 'fix' is 'incompatible' with something else which then needs 'fixing'.

  gengiscant 15:21 PM 16 Aug 11

LOL.

  Paspatoo 17:34 PM 27 Aug 11
Answer

I think I have finally solved this little enigma.....

Gengiscant's suggestion, about disabling USB legacy support, got me thinking about what I had plugged into the USB port... a wireless mouse.

I removed this from the port and, it seems, this has eliminated this message from appearing.

I now plug the wireless dongle in AFTER booting.

Just thought I would update this so as to assist anyone else who may be faced with this, seemingly, inexplicable message.

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

1995-2015: How technology has changed the world in 20 years

Nokia rolls out spherical camera for virtual reality apps

7 best iPhone web browser apps: Why Safari for iOS is still a better option than Chrome, Dolphin,…