PC/DESKTOP CRASHES ON BOOT UP

  Obi One Kenobi (without the Force) 11:52 06 Oct 07
Locked

I have this little problem, my PC loads my desktop and shows my icons a few seconds later it crashes and goes back to the log in screen. I can access my pc in safe mode but with limited access.

I turned off my pc the night before, logged on the next morning and since then I have been having this problem. I have had this in the past, once I had to wipe my drive and lost 60+gig worth of stuff. I don't fancy doing that again. The second time i went into safe mode and deleted some software that was not loading, this got rid of the problem. This is the third time this has happened to me in the past few years. Before you ask I have not loaded ANY new software. I have tried the following so far

msconfig to look at start ups
SFC /scannow and shkDsk

I am still getting nothing. I am currently running a virus check.

Any advise is more the welcome

cheers

ps for info if it helps

XP PRO V.2002 SP2
AMP ATHLON (TM) XP 2500+
1.83GHZ 1GB OF RAM

  cocteau48 12:13 06 Oct 07

First port of call: have you tried system restore (in safe mode) to a date before this happened.
Not trying to be smart after the event but if you really have 60 gig of data at risk you really ought to consider some form of ext hard drive and a backup/clone/image type of software (Acronis for example) which would give you total peace of mind in the future.

I have tried system restore in safe mode to early dates, the pc gives it a shot when it is done it says no changes have been made or something to that effect

I am considering a external HD, but for now I would just like to get into my pc

  cocteau48 12:47 06 Oct 07

You may have to consider a RepairXP install.
See the Fruit Bat /\0/\ posting on this thread:
click here
This should leave your applications and settings intact (I say should as I have not had to resort to this method personally).
You may wish to wait and see if anyone has a less drastic solution before you go down that road.

  thms 13:05 06 Oct 07

If you have two memory modules installed remove one and re-boot. If problem is still there replace with the other module and re-boot again.

If you only have one module installed remove it and re-install it making sure it is securely seated. You can also try reseating your graphics card.

Overheating or dodgy psu may also be suspects.

I have 2 memory stick, but i have had this problem twice before when i only had 1 memory stick. The second memory slot is working fine.

In fact I forgot to mention I am on my pc right now, but on my brothers account, it wont let me use the net from his desktop, for some reason the pc switches of and reboots. so i have removed his web browser. I am now using a portal app firefox browser to go on the net. see this is the problem sometime the pc shows the desktop icons on both accounts and a few second later reboots to the log on screen, but twice it has remained stable until i access the web then it crashes. hence the portable app web browser i have to use to remain on the web

i'm open to any ideas right now.

ps the virus check has shown nothing

I can't see to work it out.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now