PCadvisor website very slow to load?

  gaji 19:35 21 Jul 03
Locked

Since ADSL came to the local exchange I celebrated and treated myslf to a brand new system, ATHLON 2600 CPU asus motherboard Windows XP etc. I am using Pipex as my Isp and connecting at a measured speed of 468Kbps. Everything is great except that the pcadvisor site is very reluctant to load, a problem I am not meeting on any other site

My old computer Windows 98 intel 500Mhz I have connected via a crossover cable to the new machine and am sharing the internet connection. With this work station I have no problem accessing the pcadvisor site.

The problem I am guessing is that the new system came with pccillin 2002 firewall and anti virus software, not particularly well known but effective, and I have installed spybot and ad block a pop up stopper which appear to conflict only with the pc advisor site

The old system has Norton Internet security 2003 and ad aware which gives me no problems what so ever
Any ideas? Is this problem unique to my system or is their something special about the pcadvisor site

  Big Elf 20:17 21 Jul 03

Based on my own experience (dial up) it's very slow taking between 13-22 seconds to load a page after clicking a thread title. Occasionally after 30 seconds I hit the refresh button as it's dificult to tell whether it's frozen or is still downloading. I've clocked it downloading half a million bytes to login and go to a single thread.

It's probably due to the popularity of the site with many accesses at the same time.

What you're saying is a bit worrying for me though as I was considering going for broadband mainly for this site. I don't think I'll bother now.

I have NTL BB and I must say that this takes alot longer to load than any other. They must have a very busy server.

  Chegs ® 08:49 22 Jul 03

Pipex was crap when I had their services.I was lucky to get connected at the same speed as my ISDN which was replaced with 512k Pipex ADSL.I phoned Pipex,emailed Pipex and finally cancelled Pipex to go with Eclipse.Never had any probs since.PCA often runs slower due to the sheer numbers using this site.

  AubreyS 09:24 22 Jul 03

I have BT broadband. I don't have any problem with PCA at all.

  keith-236785 10:50 22 Jul 03

i have NTLs 128k broadband, this site takes about 10-20 seconds (depending on the time of day) to load/login/get to my postings or helproom. You could try deleting your temporary internet files/cookies and see if that helps.

  Wes Tam ;-) 10:57 22 Jul 03

gaji it looks as though you've answered your own problem:

Old system = no problems

New system = problems

ergo it's not the PCA site!

Try switching off your pop-up stopper and see if that makes a difference.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now