PCA Site and Firefox again!!

  johndrew 14:53 01 May 07
Locked

A while ago my Firefox browser suddenly decided not to display the PCA site correctly click here - it did so as a list instead of the correct looking page.

Today I was browsing on the site and it threw me out but when I re-tried the site it had reverted to the same list type feature as before. Again all other pages/sites display correctly; only the PCA site is affected.

I have tried uninstalling/reinstalling Firefox to no avail and am using IE7 (which displays correctly) to post this.

Can anyone suggest a way out of this problem and/or a cause for it?

Thanks in anticipation.

  Fruit Bat /\0/\ 14:56 01 May 07

What add ons are you using in firefox?

I had this problem after an update to an advert removal add on.

  johndrew 15:12 01 May 07

Thanks for coming back.

I use Adblock, Adblock Filterset.G Updater, Google Toolbar for Firefox, IE Tab, IE View, McAfee SiteAdvisor, NoScript, PDF Download, Stealther, Yahoo! Toolbar and Talkback (this is disabled).

All have been installed for ages - since before the original problem in most cases - with no difficulties experienced. I don`t think there were any updates in the past 48 hours and I have been happily running the PCA site during this time until just before I posted.

Any ideas?

fyi
last time this happened to me a quick clean up with ccleaner sorted it out

  Smiler 15:20 01 May 07

I get a momentary flash of a list when I click on a subject but it soon reverts to a "proper" page.
If I use IE7 then it loads without problem.

  johndrew 15:22 01 May 07

Now I really do feel an idiot!!!

The one thing I should have done and didn`t worked perfectly. The problem was obviously a build up of dross in the system.

Thanks very much for the deserved boot and the reminder it provided.

  johndrew 15:24 01 May 07

I agree this does sometimes occur, but as you can see from above I have been shown the error of my ways!!

  Fruit Bat /\0/\ 15:27 01 May 07

Adblock was the cause of my problems with Firefox, I now use Noscripts.

Disable adblock and see what happens.

glad its sorted johndrew,
incidently ive just updated adblock plus in the add ons,today
it wasnt available yesterday
so if you have the option selected to auto update and install add ons,it may of been the issue.

  johndrew 19:37 01 May 07

Haven`t seen an update but you could easily be right. Thanks again for your help.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…