PCA Site

  TonyV 19:36 PM 09 Feb 13
Locked

Is there a problem with this site? I noticed this afternoon I was really struggling to open the Home Page and now it is taking so long to open any page on the site, I could go and make a cup of coffee whilst I am waiting! I haven't seen anyone else saying there is a problem.

I am using Safari 6.0.2 and OSx Mountain Lion.

TonyV

  TonyV 19:47 PM 09 Feb 13

Jock1e

Have to say it is so slow as to be akin to walking through bitumen! Every other site I have used this evening is extremely rapid, so can't really blame my machine for being the problem. Interesting you are OK. Maybe it doesn't like working on a MAC!

Cheers

TonyV

  VCR97 20:09 PM 09 Feb 13

Logging on at about 1800 took several minutes but it's been OK since.

  TonyV 20:28 PM 09 Feb 13

VCR97

It is taking an eternity to go from page to page. When I post a response, I have to wait a very long time for the revised page to come up! I don't use this Forum so much these days since I got rid of Windows and switched to the MAC, but I am rapidly thinking maybe, just maybe, I should give it a rest for a while and see if performance improves.

Shame really, because there is a lot of useful information available on the site, but if I can't load it there is little point in trying. I also still have a Windows Laptop, so occasionally look in here to see what is happening, but for sometime now it has been difficult to get on and always takes some time to fire up!

TonyV

  Woolwell 21:54 PM 09 Feb 13

I had a problem earlier on. Using Safari?

Site is still poor on an iPad.

  lotvic 22:05 PM 09 Feb 13

I had problems earlier, found that stopping page loading and then reloading page seemed to unglue it from 'waiting for a response from pcadvisor.co.uk'

  rdave13 22:19 PM 09 Feb 13

For an experiment today I 'refreshed' Windows 8. The word 'refreshed' doesn't live up to expectations in the normal way..lol. Anyhow PC Advisor was an unbelievable ad infested site. Now I see a grey border but without spywareblaster the borders were red with advertising flashing, or animated, as they do. Unbelievable as it's the first time I've actually seen this kind of advertisement on any site. Certainly an eye opener for me. How newbies can tolerate such a site is anyone's guess.

  lotvic 22:37 PM 09 Feb 13

Spoke too soon, just had a Server Overload warning Crash Protection page come up instead of opening a thread. Wonder if site is under attack again?

  rdave13 22:39 PM 09 Feb 13

Fine here at the moment.

  Woolwell 23:07 PM 09 Feb 13

Quite slow for me. The problem seems to lie with idg.grapeshot which is slow responding. Grapeshot used to be a form of scatter gun/shot gun spreading over a wide target and quite nasty. Obviously the name has been chosen to reflect the scatter gun ads spread over a wide target and is painful for the user.

  TonyV 00:08 AM 10 Feb 13

I've just tried again and it was still very slow. I then went thru' Preferences in Safari and unchecked everything to do with Java under the Security Tab. It seems to have sped the site up more than somewhat!

TonyV

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? Windows 10 is now available, so do you have to upgrade? 8 reasons…

Why Vodafone’s frequency choice should interest you: The benefits of 800MHz

Digital visionaries discuss Designing the Future

OS X Yosemite vs Windows 10: The Mac and PC operating systems go head to head UPDATED