PCA site

  woodchip 18:20 28 May 11
Locked
Answered

To FE as you will most likely pick up on this thread seeing as its me that posted it, It looks like a lot of support for the site and members seem to be dwindling due to the PCA Pages taking that long to load that they are going else ware for help and we supporters are struggling to prop up the site support help because of the slow loading of pages thread posts are beginning to speak for them selves as we are seeing less new threads and less support helpers, even the well known are not on the forum much as I can see, and I am her nearly every day on me tod trying my best, but it gets more and more frustrating. Can you do anything about it.

  sunnystaines 18:35 28 May 11

its not so much slow pages, its pages failing to open or not loading and timing out.

I am sure a lot is going on behind the scenes, but it does not look good for a pc help site having so many problems with its web, even more so from a top mag like PCA.

  birdface 18:40 28 May 11
Answer

woodchip

FE explained last week that they were aware of the difficulties and are expecting to pay about £10.000 to get it sorted properly.

I think 10 days was mentioned at the time so another 5 days to go if things are running to plan.

This is what he posted on the 23rd May.

At a meeting held this morning we therefore decided to spend a substantial amount of money on an urgent upgrade; we've committed £10,000 for new hardware solely to run the PCA site, and with luck that should all be up and running within 10 days.

So it is just a matter of waiting a bit longer.

  tullie 18:55 28 May 11

On a personel basis,i have had no problems.

  lotvic 18:56 28 May 11

It's Bank Holiday weekend woodchip, don't think anything will happen too soon :(

I keep getting the 'please wait' whenever I try to post so hope this one works eventually.

Third try....

  onthelimit1 18:59 28 May 11

Shhh. FE has said he doesn't want anymore winging about the performance of the site as they know all about it.

  rdave13 19:08 28 May 11

With the exception of My Post I find the site runs well in IE9.

  woodchip 19:54 28 May 11

Thank's all for the information, I have been away on holidays for a week.

  sunnystaines 20:04 28 May 11

buteman thanks for the news on PCA had not seen the original post

  Forum Editor 00:09 29 May 11

"To FE as you will most likely pick up on this thread seeing as its me that posted it"

I don't know why you think I'll "pick up" on the thread because it's you that posted it; I'm used to you posting about slow-loading. Over the years you have posted more complaints about site speed than any other forum user.

All you have to do is email me, rather than starting yet another thread, and I'll respond with an explanation, if I have one. If I don't have an explanation I'll tell you.

  rdave13 00:20 29 May 11

Forum Editor

"All you have to do is email me, rather than starting yet another thread, and I'll respond with an explanation, if I have one. If I don't have an explanation I'll tell you." I've emailed you a few times and no reply was given on each email. So I'd check your spam filters.

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant