PCA - Server taking too long to respond ...

  Technotiger 21:41 11 May 07
Locked

Hi All, I have had this message appear several times this evening, and on previous recent occasions. With the new PCA Server,I thought this would have been a thing of the past. Is anyone else getting the same, or is it just me?

  cocteau48 22:14 11 May 07

There was obviously a problem between about 11am and 1pm today - I got a message saying that the connection to the server had been reset - but since then everything has been just fine.

  ROYSTERO 22:29 11 May 07

I had this problem last night and sgsin this morning

  ROYSTERO 22:35 11 May 07

Sorry that should be again

  Technotiger 22:36 11 May 07

Thanks guys, at least I know it is not just me - normally the pages take about 4-6 seconds to load, but it is a nuisance when they 'time-out'.

Hmm, just got the Server messsage again when I clicked on Post Response ... so apologies if this double-posts!

  Forum Editor 22:46 11 May 07

and we're looking into it.

Please try to avoid the temptation to click twice when submitting a post to the server. If you do, there's a chance your post will appear twice. The best thing to do is to refresh the page, and then try again. It invariably does the trick.

  STREETWORK 22:50 11 May 07

I think it's something to do with where the image files are located, because it takes longer to load them...

  Technotiger 22:52 11 May 07

Thanks for the info - I have waited quite a while sometimes when trying to post a response, once this evening I even closed my browser (FF) waited a while then re-started FF and that was when I got a double-post?? Have also done the page refresh.

Anyway, I am not complaining, just commenting and expecting you to see my post - you have not let me down. Keep up the good work.

  woodchip 22:58 11 May 07

It's OK hear but I am on Netscape, on a 1meg BB connection

  Koochy 23:34 11 May 07

i am starting to loose patience with the new server as i am getting far to many "connection timed out" messages and it takes about 30 seconds plus to get to "Your postings"

K.

  Stuartli 00:20 12 May 07

The problem did occur today and can prove frustrating if you've typed a response and can't send it for a short period, but the occasional problem is nothing to get too overheated about as far as I'm concerned.

Worse things happen at sea as the saying goes.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…