PCA scroll bar is missing, is yours

  dan11 18:14 14 Jan 05
Locked

I have just logged back on and tried to follow a thread, but I can not scroll down the page. The slide bar on the right of the screen is missing. click here This is also the case on the main forum help page. Even the belkin scroll mouse will not drag it down.

Other pages are fine, click here and I have the slider bar, plus the scroll mouse works.

Strange, is any one else getting this strange effect?

  rômanab 18:18 14 Jan 05

nope, it's fine here.

  skaria 18:19 14 Jan 05

no, im fine

  Technotiger 18:19 14 Jan 05

Hi, well mine, for one, is all ok - can you scroll down using the down-arrow key on your keyboard?

Cheers.

  dan11 18:19 14 Jan 05

Ah, just fired it up in I.E.6 and this is working. I usually use avant so one of the settings must have gone askew.

Will delete and re-install avant.

  dan11 18:22 14 Jan 05

No, that wasn't moving it either.

Strange how avant is only affected on this site, all other sites are fine. It must be a setting someone has twiddled with.;-)

  Technotiger 18:24 14 Jan 05

Fine - if you are satisfied don't forget the little green tick :-)) Cheers.

  Forum Editor 18:25 14 Jan 05

is created by your browser - it's not something that is done by the site.

  dan11 18:29 14 Jan 05

Deleted and downloded fresh avant browser. Every thing fine now. Thanks to those for saying there was no site problem. :-)

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…