PCA Login Problem

  AubreyS 17:10 27 Jul 04

Hello all.
This is part of an unresolved problem. I have a spare PC running XP Pro. It is on a wireless network. It has all admin rights. If I try to log into PCA, it does login OK, then back out again. Any ideas?

  AubreyS 19:57 27 Jul 04


  AubreyS 20:49 30 Jul 04


  woodchip 21:01 30 Jul 04

I had similer probs this afternoon on a new XP computer on Dial-Up. but OK on this 98se comp both on same desk

  AubreyS 21:02 30 Jul 04

Thanks Woodchip. That didn't help me ;)

  woodchip 21:02 30 Jul 04

Just going to try loging on again with the comp I will have to disconnect this one

  VoG II 21:05 30 Jul 04

"it does login OK, then back out again" - can you describe in a bit more detail please?

  AubreyS 21:09 30 Jul 04

Hi VoG. Well, I have the box ticked to remember my password, I click login, it does, then goes back to the login page again.

  woodchip 21:11 30 Jul 04

Well I got in OK but think it's My security, That is slowing log in and pge turn over down as all I get is ad.uk.doubleclick going back and forward at bottom of screen as I have stopped it placing cookies on my comp also blocked third party cookies. AV and Firewall is Panda Platinum

  AubreyS 21:14 30 Jul 04

I have no problem on this PC or my laptop. They are all on a wireless network.

  VoG II 21:21 30 Jul 04

When it goes back to the login page, are the things like Helproom shown in blue and clickable, or black and non-clickable?

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…