PCA-- Fault Report

  spuds 11:26 09 Aug 05
Locked

Is this new, but this morning I have had a terrible time with the site. Keep writing responses, then losing them to cyberspace or arriving with extended time delays.

Previously I had many : Time Limit Tag- CFQUERY error messages. Today I seem to have error messages stating: Element GETEMAILLISTMEMBERSHIPQUERY is in SESSION.

Trying to respond to some posts seems nye on impossible. Getting access to 'My Postings' is either hit or miss.

As any solutions been found yet, to resolving the sites problems, or is it a gremlin that is still hard to find!.

  johnnyrocker 11:37 09 Aug 05

no probs here, have you tried deleting cookies/temp files?

johnny.

  Dennis1 11:38 09 Aug 05

I've not experienced any problems except sometimes the page is a bit slow to load but nothing else.
Dennis

  ACOLYTE 11:44 09 Aug 05

I find that if you let the web page time out then refresh the page after the error appears,it displays ok,for me at least,but i havent had errors in a while.

  harps1h 11:47 09 Aug 05

i have a lot of errors in the past few weeks now and it gets frustrating

  spuds 11:55 09 Aug 05

Thanks everyone for the replies. Getting new error messages like the one above, seems worthwhile reporting. The other request fault pages seem to have perhaps run there course,hence new posting. [Apologies if PCA did not want this].

It would appear as though some people are being hit more harder than others, by the responses received.

  spuds 11:58 09 Aug 05

Just took three attempts to post the above thread.Two Time Tags and long delays.

Will tick as resolved.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…