PCA and done

  spikeychris 16:15 09 Jun 03

Anyone else having this problem..

When I refresh the page or come at it from somewhere else I get the usual done at the bottom of the page. However I can't navigate until this has appeared >>

"50 items remaining downloading picture http pcadvisor / discus / images / newfolder /gif" I only got to see what it said through a print screen, its very fast.

This is after the usual vibrantmedia and is very fast at downloading, the gap however between media and newfolder takes a couple of seconds...

This happens every refresh or page turn..

Refresh the page and see if you get the same..keep an eye on the display on the taskbar..


  hugh-265156 16:20 09 Jun 03

right click taskbar/properties/start menu

click start menu/custonize/advanced and put a tick in search

  recap 16:21 09 Jun 03

Have been getting roughly the same for a while now, spikeychris, with the addition of "Error on page". It only happens on here though if I go to one of the other Forums I am a member of everything is OK.

  hugh-265156 16:26 09 Jun 03

that was the weirdest thing spikeychris!!

i was just replying to you, saying that this site is weired lately.

about half an hour ago i was browsing the helproom and the screen changed to my postings!

the other day a thread disappeared as i hit post reply and someone else got my message!!

now i just posted the above and for some reason you got a reply i posted earlier on hiding the taskbar??

gremlins i tell ya!!!

  spikeychris 16:26 09 Jun 03

huggyg71, this is not an problem with my setup. The problem is the time delay between 'vibrantmedia' and newfolder gif, it can be five seconds....

  spikeychris 16:32 09 Jun 03

I wondered what the response was about huggyg71 :o)

  hugh-265156 16:35 09 Jun 03

its just happened again??

screen changed to my postings and was a thread about a week old??

scared now!!

that doesnt help you though sorry.

  -pops- 16:36 09 Jun 03

I've noticed some very strange happenings on here this afternoon. One was clicking on Helproom and getting My Postings - twice this happened and there are some very odd delays which suddenly speed up. Then there are the "Diagnostic Error" pages that keep appearing each time I've tried to post anything. Until this pm I thought these very rare.


  spikeychris 16:41 09 Jun 03

This time delay prob has been going on for a few days, it even prevents me hitting a button on my tool bar whilst I'm waiting. Do you think that priest from the exorcist is still around

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…