To PCA

  woodchip 26 Jan 13
Locked

Why is that no matter what browser I Try using Windows XP Home Java Script is not properly Executed, after all these years of using the forum? I have just downloaded and installed Chrome but it's just the same, PAGES DO NOT LOAD WITH Java Script Enabled.

PS I do know Java Script is Needed for Adds plus the icons above the Response bar. But other than that I have no IDEA other than, it just does not work. The Reason for me is that it loads Adds and this is the problem as it hangs when trying to load web adds

  Woolwell 26 Jan 13

I think that you may well have a problem with Java on your system. I have Javascript enabled (accepting the risk) and pages load ok on PCA using IE9, Firefox, Chrome or Safari.

  woodchip 26 Jan 13

This is on several PC's Laptop or Netbook, they cannot all be wrong

  Woolwell 26 Jan 13

Ditto on several pc's - all working.

Possibly slow loading of ads. What is your download speed? Is your ISP blocking them?

What add-ons are you running? Ad-blockers, do not tracck, etc.

Try IE without add-ons and see if it makes a difference.

  woodchip 26 Jan 13

Just tried IE8 pages just will not load as I clicked on the thread Empty Pictures Thread, I get Error on Page

  woodchip 26 Jan 13

At the moment getting very poor Download speed though I have rebooted the router twice Download is about 2500kbps Upload about 860kbps I normally get about 7000kbps download and 870kbps on TalkTalk 8Meg Connection but when on that speed its no better

  Pine Man 26 Jan 13

I have a lap top and PC, both have java script enabled and I have no problems with pages loading using either IE9, IE10 or Firefox.

  woodchip 26 Jan 13

speed nearly back to what it should be with router, but not with pca. Speed Download 7173kbps Upload 856kbps on TalkTalk 8Meg connection usb dongle

  woodchip 26 Jan 13

speed nearly back to what it should be with router, but not with pca. Speed Download 7173kbps Upload 856kbps on TalkTalk 8Meg connection usb dongle

  Chronos the 2nd 26 Jan 13

Loading PCA is slow at any time,just watch the rotating circle in the tab which is loading all the adds that I have blocked. Move to another page and again it is slow to complete loading. Compared to every other forums I use this is by far the slowest and most problematic and to be honest for a PC magazine is quite an embarrassment though obviously not to the powers that be.

  johndrew 26 Jan 13

I recently upgraded to FF18 and found my Plugins disabled with no way of getting them to remain enabled; this was causing all kinds of problems with various sites. As a result of a search I found this Mozilla article and followed the "Re-initializing the plugins database" section which resolved the issues. Whether similar problems can be resolved by such action in IE I an uncertain but it must be worth a try.

As for your upload/download speeds, I can only dream of achieving your better speeds even at low use periods. You must have a lower contention or better lines than I have.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Encore creates eerie effects for Spielberg's new TV show The Whispers

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message