pc wont switch off automatically

  john-251419 17:22 05 Dec 03
Locked

Hi all, i am working on a 300ghz p11. i have fitted a new hard drive and installed windows xp. the problem is when i shut down it does not switch off automatically, i get a message saying "it is now safe to switch off your computer" i then have to hold the start button in for five seconds to kill the machine. it has an amibios but i cannot find anything in there to help.
hope someone can help.
regards
renegade

  VoG II 17:25 05 Dec 03

click here and scroll down to Powerdown Issues.

  hellred 18:35 06 Dec 03

the switch on the maschine has two positions :
1. press halfway after the message and the pc switches off
2. press all the way in and it re-boots

the power switch on the back always on !!

  gold 47 21:28 06 Dec 03

Go to system click device manager click view click
show hidden devices scroll down to NTAMP/LEGACY SUPPORT and enable this device,you should see a red cross by this if this is not enabled,after this is enabled you should shutdown ok.

  howard60 07:45 07 Dec 03

right click on a blank section of the screen and click on properties. then on screen saver tab. then near the bottom of the panel power settings. if you have tabs along the top click on apm and put a tick in the box.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…