PC Won't Stay in Sleep Mode

  RegScriv 14:46 11 Jan 14
Locked

My pc will not stay in sleep mode despite all attempts to find the culprit. I've explored all devices to ensure they will not awaken the pc, I switch off my wireless mouse. I've even gone into the bios to switch of the "awaken by lan". I'm pretty sure the culprit is my BT Home Hub router. If I switch that off the pc doesn't wake up. Problem is that if I switch it off, others can't use the Internet. I can switch of the Internet from the pc via a setting in the router. But that switches of the Internet so again others can't use it. The only solution I have at the moment is to switch my pc off every time I want to leave it. The same problem does not seem to exist on the other main pc using the router, which stays in sleep mode reliably. Can anyone help.

  rdave13 15:51 11 Jan 14

On my Win 8, control panel, power options, on my plan I select Change plan settings. In the new window select Change advanced power settings, you now get to Power options properties window. Expand Sleep, expand Allow wake timers, and change to disable. That might do it.

  RegScriv 20:55 11 Jan 14

Thanks rdave13. I've now done that so let's see if it works.

  RegScriv 10:09 12 Jan 14

It didn't work rdave13 but thanks for the tip. I'm convinced the wakeup is being triggered by the BT Home Hub but cannot find any setting to stop it. Interestingly the other pc on the hub does not have this problem.

  RegScriv 10:09 12 Jan 14

It didn't work rdave13 but thanks for the tip. I'm convinced the wakeup is being triggered by the BT Home Hub but cannot find any setting to stop it. Interestingly the other pc on the hub does not have this problem.

  rdave13 10:45 12 Jan 14

Have a look at the CMD command here, mine shows Fixed feature power button. All other settings are default except for disabling wake timers but its only the power button that wakes my machine.

  RegScriv 17:19 12 Jan 14

Yeah I've tried this one before without success. Trying it just now revealed a usb root hub20, which I think is my powered usb external hub. That last wake would be where I woke it up.

When I switch off my BT Home router, the pc doesn't wake up. It doesn't show up in my devices so I can't adjust power options for it. Going into the router settings doesn't provide anything to control its waking the pc.

It's a pain I've suffered for a couple of years & every now and again I'll have another go at beating it. I've lately upgraded to from Windows 7 to Windows 8.1 & for a while thought that this had cracked it, but alas, it's still with me.

  rdave13 17:41 12 Jan 14

Another one to look at,click here though my 'wake up on pattern match' is enabled on my system.

  RegScriv 22:21 12 Jan 14

I think you may have found the answer rdave13. The description given by "Jack" in the article you've given me exactly matches my own. Even the info in the cmd prompt is identical. I've found the Power Management in the Ethernet NIC and unticked the "Let this device wake up your computer". I've very high hopes that this one will work. I'll let you know.

  RegScriv 09:09 13 Jan 14

It's worked rdave13. I've carried out a number of tests that would have woken the pc previously, like turning on the other pc which is networked, and it's remained in sleep mode.

Who would have thought that such an obscure setting was needed to fix the problem.

I've suffered with it for years so many thanks for your help.

  rdave13 09:39 13 Jan 14

Glad you're sorted. I suppose the real test will be letting it sleep overnight.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…