pc won't start without ps2 keyboard?

  twolf 22:02 13 Apr 08
Locked

Hi

I have a fairly new PC dual processors, dual boot running vista and xp pro.

I recently tried connecting a usb keyboard and mouse to PC, it worked fine. Problem came when I restarted, basically my pc won't start (won't get past the bios loading) if my ps2 keyboard and mouse aren't connected.

I'm guessing it could be something to do with my bios, but I have no idea how to fix it?

  Strawballs 22:10 13 Apr 08

There should be a setting in the bios to enable USB keyboard

  Technotiger 22:11 13 Apr 08

Is USB enabled in the BIOS? - you may need to enable USB legacy support if it uses this term, and check USB keyboard/mouse support enabled.

  Technotiger 22:12 13 Apr 08

Enter BIOS, usually by pressing Del during start-up. Then read instructions on Main BIOS Menu, as to how to navigate through the BIOS.

  twolf 00:31 14 Apr 08

I've gone into the bios and in the section under usb, usb controller, usb 2.0 and usb legacy are all enabled.

Still my PC won't get past the boot menu unless i plug in my ps2 keyboard.

  Technotiger 07:15 14 Apr 08
  twolf 09:11 14 Apr 08

Thanks for the suggestion, surely there must be a way to fix this though without having to use an adaptor/use the ps2 ports?

By the way, if I leave my old ps2 keyboard plugged in and also plug in a usb keyboard pc won't boot either.

  Technotiger 09:22 14 Apr 08

No, I think this is probably the best/only answer. USB does not kick-in until Windows has loaded - at least that is how I see it.

Have a look and see what is said on Google ... click here

  I am Spartacus 09:31 14 Apr 08

What's the make and model of your motherboard? I have a 18 month old ASUS motherboard that recognises a bluetooth adapter plugged into a USB port to connect to my keyboard on boot up. I just set Legacy USB to Auto as mentioned above. My PS/2 adapter is also set to Auto.

  Switcher 13:36 14 Apr 08

The first page of the standard bios sometimes has a setting such as HALT on errors with the ability to untick keyboard or mouse to prevent non detection of those initiating a halt.

  twolf 13:59 14 Apr 08

Hi Switcher

I have an option called Enhanced Halt State, which is disabled

The only other option I can see regarding a keyboard is PS/2 Keyboard Power on [Disabled]

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…