pc wont start up

  rincewind66 08:48 08 Aug 08
Locked

When I turn on pc it gets to windows xp screen and no further. Although it is still on it loses the power to the monitor. There are lines down the screen as it starts up. Also the fan is always on. Have started in safe mode and restored to a previous point but that did not help. Also ran a virus scan and it says it is clean.Sorry if explanation is a bit jumbled. Can anyone help as don't know what else to try.

  crosstrainer 08:55 08 Aug 08

1) Dying Power Supply

2) Dying or badly seated graphics card (remove, clean fan and replace)

3) Faulty memory (if you have more than one stick, remove one at a time and try to boot)


My money would be on the PSU.

  birdface 08:58 08 Aug 08

Check your display in control panel.Settings.make sure your screen resolution is set correctly.Or maybe check your graphics card is ok.

  Ditch999 11:23 08 Aug 08

Corrupt display driver?

"Although it is still on it loses the power to the monitor." How do you know that? Does the power light on the monitor switch off? Is anything displayed at all?

"There are lines down the screen as it starts up"
When exactly do the lines appear?

Have you tried the monitor in a different PC?

Does it start ok in Safe Mode?

  rincewind66 15:07 08 Aug 08

It starts up ok in safe mode. The lines are there all the time. The power light is still on the monitor. As said before the screen displays the xp screen but does not show the log in screen. The monitor does work on another pc. Hope this helps.
As for other posters I am not at my own computer at the moment to your suggestions. Will try them later.

  rincewind66 15:20 08 Aug 08

Also what does corrupt display driver meen. Thanks

  crosstrainer 15:24 08 Aug 08

Means that you need to re-install the software for your graphics card. But I would try cleaning and re-seating as I posted above first.

If you know what your card is, post back and we can find the driver download site for you.

  rincewind66 10:50 09 Aug 08

checked graphics card and memory. restarted computer but no difference. Checked resolution settings in control panal,set on the lowest setting, wont let me adjust to the correct settings.My graphics card is Nvidi GeForce 6200 turbocache.Thanks so far.

  Ditch999 12:38 09 Aug 08

Latest driver from Nvidia click here
Try downloading and installing it but I think your graphics card has had it, if the lines are there all the time ie there before, during and after the POST screen.

  rincewind66 08:08 11 Aug 08

Installed new driver unfortunately still no change. So is it the graphics card that is stopping me booting the pc. Would the same graphics card be the best to buy or is there any other you could suggest. Thanks

  kalignorgna 09:22 11 Aug 08

i know u say the mono works on a other machine but just to chek on the pc with the problem the power cable is conected propley and so's the VGA/DVI cable corect? and when the display goes have u tried fiddaling with the VGA/DVI cable and disconecting the power to the mono then reataching?

if so then i would have to concur with the others regarding your graphics card and recommend u get a new one. if it was the driver u wouldn't get the lines on screen it would just be using the basic drivers untill u reinstalled the corect one

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…