PC won't start up

  cactusjack 09:20 19 Nov 06
Locked

Hello everyone,

This morning, when pressing the power button on my Evesham PC, it started up, got part way through the loading processm and then shut down. I have tried pressing the power button again, the blue light at the front of the machine turns on but the PC doesn't start up.

I have had the PC for nearly 3 years. Could this be a power supply problem?

I rely on the PC for work purposes, so am in a bit of a panic at the moment.

I would be grateful for any advice that could be provided.

  Jak_1 09:34 19 Nov 06

Sounds like it could be the PSU if there are no other warning signs.

  howard64 11:02 19 Nov 06

try removing all usb cables and devices then try again. This is a bug that occurs infrequently but stops everything when it happens.

  cactusjack 11:24 19 Nov 06

Left it for a couple of hours. The PC starts up now for about 10 seconds during the load process and then switches off.

  daxian 11:50 19 Nov 06

definatly the power supply ....pull the power lead from the back of the pc ...leave for a minute .
switch off at the wall before plugging back in then switch all back on and try startup.
if its still the same, buy a new power supply.Dave.

  billypilgrim 11:54 19 Nov 06

Had this with my Evesham about 3 months ago, turned out to be both a failed Motherboard and a faulty PSU. (I suspect a power surge had affected both). Evesham sent an engineer who replaced motherboard, which seemed to work, but then machine went into a bootloop, so he replaced PSU also, and problem solved.
One thing that you could try yourself is to replace the CMOS battery on the motherboard, which sometimes fail over time, and this will also reset the CMOS which could cause this type of behaviour.
So for me your chief suspect is your motherboard, and maybe your PSU.

  billypilgrim 12:00 19 Nov 06

Just remebered another simple reason for this, is your PC plugged into a surge protector? If so try unplugging from the protector and connecting direct to wall socket. Surge Protectors can interfere with the Static Discharge at switch off (I had this happen to me also, but after you get going again remeber to plug back in to the Surge Protector unlike me who forgot, hence the later failure I mentioned above.)

  cactusjack 12:28 19 Nov 06

Thank you very much for your replies. How quickly do Evesham usually send engineers out? Is there usually a long waiting time?

Also, my support contract is coming to an end soon with Evesham (by the end of December). If the problem drags on beyond that period, will they still support me?

  Probabilitydrive 12:37 19 Nov 06

I'm on my second Evesham machine. The call out time is usually 5 days and the engeneer does turn up at the specified day (note: day not time).

Make sure you pass on a fairly precise description of your problem to an Evesham advisor, as the engeneer might have to replace various parts of your system (Mobo, PSU..)

The usual support contract is 2 years on-site 1 year RTB.

I would not recommend to let your problem drag on, as it's unlikely the problem goes away by itself ;-)

  Probabilitydrive 12:38 19 Nov 06

engeneer=engineer

  cactusjack 12:41 19 Nov 06

Probabilitydrive - thank you for your response. I have a 3 year onsite contract. This is the first time I have to call out an evesham engineer or even contact them for support :)

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5