pc wont start

  jaggybunnet 14:35 23 Jan 05
Locked

building new system using asus AV8 deluxe motherboard and MS-TECH LC-401 case which i am happy with BUT i live in Germany and the case manual is in german. i have tried to find the manual on line with no luck. the ASUS manual is fine and no problem but the case wiring seems to be different. has anybody out there used this case and could tell me where (if there is one ) the Power led cable is or if the case is not compatable. i am sorry if this is a bit vague but any help would be much appreciated.
the cables are marked as follows:

blue and white reset switch.
red and white power switch.
red and black hdd led.

all the above i am pretty well happy with but i cant find the power led cable but have found a dark blue and white cable which has two different connection types one of which is the normal power connection (for CD ROMs and Hard Drives) but only with two pins. the other is a small connector which i cant find on the motherboard.

When i switch the on off button at the back the power led on the mother board and the leds on the keyboard light up and stay on but when i press the power up button on the front and i take my finger off the button the fans start for a few seconds then stop.

the whole thing is starting to drive me up the wall.

any help would stop an already balding man going balder

  Fruit Bat /\0/\ 16:27 23 Jan 05

sounds like you have power switch and reset switch swapped over.

  jaggybunnet 17:31 23 Jan 05

the cable i discribed with the two connectors is the power led (i think) as i have followed the cable and it leads to the same place as the hard drive led cable and i have found the front fan connector already i have tried swaping round all the cables with no real difference apart from when i only had in the power switch cable the cpu fan spun for longer

  Gongoozler 17:57 23 Jan 05

Start simple. To switch the computer on all you need is the power switch (you can also have the speaker for the reassuring POST beep). If you can get past this step, try to identify an fit the power LED. After those I suggest the hard drive LED and finally the reset switch. When everything is working we'll see if we can identify the last connector.

  jaggybunnet 18:02 23 Jan 05

the problem is only the fans seem to work when i press the power switch i cant here the HDD and the fan only stays on for a few seconds

  Gongoozler 19:27 23 Jan 05

Hi jaggybunnet. This sort of behaviour can happen if the reset switch contacts are closed (e.g. by having a LED connected across them) or if there is a graphics card fault. It can also be caused by a CMOS error. Remove the CMOS battery for a fwe minutes and check that the link is not in the "Reset" position. Remove everything from the motherboard except the processor with its heatsink, the case speaker, the power switch and the ATX power connector. If you can then get power on, you can build up the computer from there.

  jaggybunnet 20:16 27 Jan 05

just a note to say thanks to all whow sent in replys to my problems (the computer ones). it was after taking back to the shop a problem with the psu and the nice man at the shop up graded my 380watt to a 550 watt for £2.50 not bad
once again thanks for your help

jaggybunnet

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…