PC won't save bios - i think

  Allan-263226 22:13 30 Jan 04

ello all,

Ok, I have an XP2100 CPU, PC2100 memory and a Gigabyte GA-7vt600-l mobo. It is causing me a headache!

This is only going to be a spare rig for my mother.

When I installed everything it booted to bios. I changed the bios settings accordingly and now it won't boot.

I am getting the long bios beeps, which to me means memory error. I have reseated the memory and it booted. Installed drivers and rebooted, now it wont boot and is given the lonbg beep, pause, long beep, pause and so on.

I took the power and battery out shorted the pins to clear the cmos and it clears the bios, I can then reboot and change the settings. Once this is done it will restart and give the stupid beeps again

Has anyone got any idea what on earth is going on

  Diodorus Siculus 22:28 30 Jan 04

Do you perhaps need a BIOS update? It may not be able to cope with your hardware (processor perhaps).

  Allan-263226 22:30 30 Jan 04

I've flashed the bios to the most recent (f9). I know it takes the hardware as I have just removed it from a higher spec machine (just bought a lanparty mobo :-)

  Big Elf 22:31 30 Jan 04

What settings are you changing in the BIOS?

  Allan-263226 22:34 30 Jan 04

I've tried everything, load fail sfae defaults. As it is a newer board, it automatically recognises all settings. When I reboot I got the error messages, then I clear CMOS and reboot. Bios then shows CMOS checksum error - default values loaded. I can continue into windows fine but as soon as I power down, the cycle starts again

  splork 22:34 30 Jan 04

Depends on the make, do they have their own BIOS system, or use the usual ones?; try looking here for AMIBios for example
click here
or you could try running it without changing any inital bios settings (except maybe Boot From Floppy), and if it boots at all, stick a DOS systems diagnostic in there to check everything, here for example click here

  Allan-263226 22:38 30 Jan 04

Gigabyte use the award flash bios.

The bios beeps are pointing at memory error but when tried in my system it boots everytime.
I have run memtest and no errors were received

  Big Elf 22:54 30 Jan 04

Maybe try a new CMOS battery?

  BBez 22:55 30 Jan 04

it's not one of they dual bios boards is it?

I had a weird one with a Gigabyte when it booted once then wouldn't boot past "updating dmi pool data" after i had a power failure.

Rebooted with 98se boot disk, ran fdisk, format, rebooted, system was fine

Is the hard disk formatted?

  BBez 22:57 30 Jan 04

forget that, didn't notice you gt drv's installed...

  Allan-263226 23:00 30 Jan 04

It's very strange - I can install the drivers and then upon reboot it aks for my driver disks again!

The whole thing is crazy!

Clearmos fails for fun and drivers vanish into thin air, any ideas?

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…