PC won't power down after new PCI install

  plankton 12:57 23 Jun 03

I installed a new pci board (2xFireWire External + 3xUSB2 External + 2xInt PCI, A-329 is code number)into PC(F-S Scaleo 600)in PCI slot 2.
Since then it will not do a power off at shutdown, just reboots itself.
I've checked all network connections are disconnected or disabled, and also gone into BIOS to make sure there's no "wake-up" parameters set.
Anyone got any clues?

  TBH1 13:59 23 Jun 03

have you tried this in another slot ? And did this card come with any drivers ?

  plankton 14:09 23 Jun 03

I did put the driver CD in, XP loaded drivers. Would a different slot make a difference? The new slots appear to work OK.

  TBH1 15:13 23 Jun 03

changing the slot probable won't make a difference - - -but it takes ' a dodgy slot' out of the equation. And not powering off, does that mean your screen displays the "windows is shutting down" thingy or it tells you it has shutdown and to power off you have to hit the power on/off button ?
And does it boot up cleanly after such occurences or do you need to run scandisc - - the latter signifying that your PC didn't closedown correctly.

  plankton 18:52 23 Jun 03

As it's XP when you "turn off" it auto powers down (or at least it did). It now goes to the "No Signal" on the screen (where I can power off the whole thing), but if I dont get the switch it reboots cleanly. No scandisk here (thank goodness).
Thanks for your help so far, but no solution yet.

  jazzypop 19:59 23 Jun 03

XP treats Firewire as a networking protocol (which it is). It may be that you have an entry in your BIOS that has enabled the 'wake on LAN' facility, triggered by residual activity in the Firewire card.

Try disabling the 'wake on LAN' setting in the BIOS.

P.S. - This is a long shot :)

  TBH1 22:05 23 Jun 03

plankton - - any news on this mate ? Also, apart from the poering off problem, do the usb and firewire ports work ?

  plankton 18:49 24 Jun 03

I've now gone through all the BIOS again, I can't find any "wake on LAN" setting, all power settings are disabled. I've reinstalled the drivers (in desperation more than anything else) and am now attempting to contact the makers (InnoVISION)...I'll put up the outcome of that. Thanks for assistance.

  Bebee 19:16 24 Jun 03

My Bios (Asus) has a Power Up Control menu which includes a range of things which will power up the computer - including Power Up on PCI Device. I had a similar problem recently when I tried to enable Wake Up on Lan while using a Wireless PCI card. I know it's a longshot and you've probably had a good look at your Bios options, but it might be worth another look through.

  TBH1 21:30 24 Jun 03

plankton - just found this link on a thread on this forum - - -take a look, some useful stuff there
click here

  ellas 19:34 25 Jun 03

you say you disable all wake up even wake on PME,article here click here I'm interested in this as I'm having the same prob with a usb2 card.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…