pc wont post

  dfghjkl 00:29 24 Jun 05
Locked

hello,i am looking at a pc for someone,it is a p4 2.6,512 memory.the problem is that when you connect it to the mains it will start up without pushing the button in but it wont post,it all sounds ok,the psu and cpu fans start but it just keeps on going without posting,i have tried a differant psu but no differance,any ideas?thanks,peter.

  sylward 01:03 24 Jun 05

Hi make sure that the small lead from the psu to the motherboad has a good connection or is not broken,
if alls ok it could be a faulty motherboard,
c u Eddie.

  hugh-265156 02:05 24 Jun 05

i think sylward is correct to suggest this if its a new build. check the extra 4 pin 12V AUX connector is plugged in (shown left) click here i forget to plug this in all the time :-)

if you can then see the post screen with this plugged in try accessing the bios and check the power or boot options menu (not sure as all bios are different) and look for a setting that will say something like 'restore on ac power loss' or similar. set it to power off or similar.

that should mean when its plugged in it wont switch on untill you press the on switch maybe.

  the kopite 04:50 24 Jun 05

Hi I had the same problem myself and found I had connected the front panell up wrong have you checked it Kopite

  dfghjkl 18:56 24 Jun 05

thanks for your posts,it is not a new build,it has been working fine for 2 years.i belive that hey had trouble with the on/off switch,i think they had to press it in and out a few times to get it to start,i guess that is my next step,i will try to get to the switch and disconnect the wires from the switch and short them to see if that will start it up.i will keep you informed.any more clues will be a help incase i draw a blank.thanks again,peter.

  dfghjkl 21:44 27 Jun 05

hello,i have tried the switch and it is fine,i unplugged the drives,tha graphics card,the front panel connections,in fact i only had the psu connected to the motherboard and still it turned itself on when i connected the main powerlead,as i have swapped the psu then that only leaves the motherboard or cpu,unfortunatly i dont have a p4 that i can test the cpu on,any ideas please?thanks,peter.

  sylward 02:45 28 Jun 05

Hi again,
I bet it is the motherboard sorry Ed.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…