PC won't go into standby

  liberatortoo 18:31 08 Jul 08
Locked

My pc won't go into stanby mode.

If I choose 'standby' from the start/turn off computer menu, the pc 'shuts down' so that when I come to restart it, it goes through its full booting up process. The pc remains on, with the fans still going.

I've tried setting options in Control panel/power options/power schemes but this doesn't have any effect.

Turn off hard disks, system standby and system hibernates are all set to 'never' though I 've tried changing these but it makes no difference. Under Control panel/power options/hibernates, hibernation is enabled.

To bring it out of standby, I move the mouse on the screen and then it reboots. Note that every time I do this I get a windows message saying 'Windows has recovered from a serious error - send/don't send'

I'm running XP with service pack2 and Kaspersky Internet security (though the problem predates Kaspersky, which I've only just installed). My PC is a Mesh with a amd Athlon XP 1.24Ghz processor

  Ditch999 21:32 08 Jul 08

Check in the BIOS for settings relating to power and standby/suspend. There are different options the most common of which are S1 and S3 .
You also need ACPI enabled in your BIOS (which it should be by default)
Wiki has some info on it click here

  liberatortoo 10:09 09 Jul 08

Thanks. Will try that. But how do I get into the BIOS. Also, what's ACPI? Is this just an option that I can enable/disable?

  Ditch999 11:20 09 Jul 08

You usually get in to the BIOS by hitting the Del key as your PC starts, but it will say on the first screen you see what key to hit to enter Setup.
If Standby did work at any time then chances are it is not a setting in the BIOS and I would not change anything in it.
ACPI (Advanced Configuration and Power Interface) is the setting that enables the OS to set power management features, like suspend, hibernate, and replaced APM which placed power management with the BIOS.
Do you know the make and model of your motherboard?

  liberatortoo 12:08 11 Jul 08

Is BIOS the same as RAID facility?

Motherboard is A798X De Luxe (this is what appears in start-up)

  Fruit Bat /\0/\ 12:25 11 Jul 08

make sure that Advanced Power Management is enabled in the operating system.

In Control Panel, double-click Power Options and look for an APM tab. In this section, you want to make sure Enable Advanced Power Management Support is selected.

  liberatortoo 12:41 11 Jul 08

No APM tab. One called UPS

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…