PC will only boot with Cd in

  Offline 22:51 07 Apr 03
Locked

I have an interesting problem, I have just upgraded my Mainboard, RAM, & Power Supply. The only problem I have is that unless I leave a Cd in the Cd boot drive & have Boot From Cd as one of the boot up options I get Boot Disk Failure. I don't actualy boot from Cd, but it seems that the PC needs more time than the standard boot seek than is allowed. I have two hard drives on my fasdt IDE connection and the Boot Cd with windows on in Main & the other as Slave. The drive shows up in BIOS correctly and once booted the PC runs fine, any ideas?

  Offline 22:54 07 Apr 03

Sorry my typing.. >and the Boot Hard Drive with Windows on is Main & the other as Slave.<

  User-312386 23:26 07 Apr 03

have you tried setting the drives to Auto in the BIOS?

  Offline 23:31 07 Apr 03

Yes both hard drives are on Auto, it wont even boot with the secondary hard drive disconnected with a Cd in.

  powerless 23:41 07 Apr 03

You have the jumpers correctly positioned?

...and the boot device is the HDD with windows on it.

  Offline 23:45 07 Apr 03

Poweless, I was pretty certain that the jumpers were correct, but I was just thinking the same as your comment, so I will whip the case off in the morning and have a double check. Thanks all.

Good evening Offline. Now I may be wrong in your case, but I believe that this is a fairly well known issue with modern fast machines.

The fact is, that an older hdd simply cannot spin up fast enough for a new mobo, fast cpu and ram etc. Some of the solutions, are as you have already discovered, to slow the boot process down by ensuring the boot order goes >floppy>cd> then hdd. There may also be an option in the bios to slow down the process. For example, disable quick boot. Also make sure that any memory checks are enabled (not turned off) as this will slow the process slightly, and then you shouldn't need to keep a cd in your drive. If the above suggestions work, then I think this is the problem, but if not then I suggest you try switching your ide cables around. Come to think of it, it may be easier to do the cables first just in case.
Good luck. Regards, Mr. Mouse.

  Offline 08:03 08 Apr 03

Mr. Invincible Mouse, Master of the Miceholes, Kee, yes thanks, the boot H/D is a ATA 66 and as you say I dont think it can get going quickly enough. I do intend to replace it next month anyway with something more up to date & bigger lol. I will try your ideas, Thanks.

  Offline 00:12 11 Apr 03

Out of interest the problem was a faulty (new) round type IDE cable, there was no obvious external damage.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…