PC will not switch off automatically

  Baffer 20:19 31 May 06
Locked

Changed operating system from Windows 98SE to WindowsXP. My PC used to switch the power off automatically when told to shutdown. In XP it gets as far as a message which says 'it is now safe to switch off your computer' which I then have to do manually by holding down the on/off button for 5 seconds. If I hold the button for longer than about 6 seconds, the PC starts up again.
How do I get my PC to shut down (turn power off) automatically?

  Fruit Bat /\0/\ 20:47 31 May 06

When Windows XP won’t powerdown automatically, the APM/NT Legacy Power Node may not be enabled.

To enable this, right-click on the My Computer icon, click Properties | Hardware | Device Manager | View. Check the box labeled “Show Hidden Devices.” If it’s available on your computer, there will be a red X on the APM/NT Legacy Node.
Try enabling it and see if this resolves the powerdown problem.

Or, to check the other side of the APM/ACPI coin, open the Power Options applet in Control Panel. If there is an APM tab, make sure the “Enable Advanced Power Management Support” box is checked.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…