PC will not start

  Never again 20:38 28 Jan 03
Locked

I have been given an apricot MS series pc with a p2 processor. I cant get any beeps on start up or signal to the monitor. Graphics are on the motherboard. The monitor works on another pc. Any suggestions please.

  Altair 21:28 28 Jan 03

Sounds like someone has disabled the onboard graphics and used a pci card instead and then removed it before they gave it to you. Beg a graphics card and see if that does the job or see if you have another output to the monitor at the back as that might be another graphics card.

  MaffPink 00:00 29 Jan 03

i'm no pro at pc's but i know a bit. when we got our first computer exactly same thing happened. it was dead, no signal appeared on the monitor and it wasnt booting up.
anyway, we opened our computer up and the cpu (central proccessor unit) wasn't in its slot, it was loose, i think it must have come loose in transit. we clicked the cpu back in position and it worked fine.
before u mess around with it, make sure all leads are connected, i know its obvious and probably patronising at the same time.

thats it, good luck

Maff

  billyliv 00:28 29 Jan 03

Hi, Sounds like your PSU is dead,or your connections from your PSU to the motherboard are not seated properly, or even something more obvious, the fuse in the plug that fits into your wall socket has blown. When you switch on do you have any indication that there is power going into your machine?, Do you hear fans starting up, do you hear any thing at all? Normally Graphics failure is accompanied with 4 Beeps. Let us know. Cheers, Bill

  cream. 00:48 29 Jan 03

It looks like you will have to start from scratch.

Check the power lead and fuse.

Is there a switch, on\off on the back of the machine?

Open the case.

Can you see; a cpu with h\s\f. memory, hard drive.

Switch on again, any lights on motherboard, any fans turning even for a split second. Any type of light from cdrom or floppy drive.

Switch off; is the power connector from the power supply unit attached to the motherboard, is it in firmly.

Look for the small connectors for hard disk light, internal speaker, reset switch. Any of these look loose.

If it is an AT case. With the power off, check the 4 connectors to the computer power button, the one you press to boot up.

Look for any loose devices or cables attached to them. Are they any obviously missing.

This should give you a good start to try an find the problem.

  Never again 06:21 29 Jan 03

Thanks for the info all. There is power to the motherboard as the processor fan and drive lights are working. It seems to start up and close down itself without sending a signal to the monitor. I put a win 98 boot disk in to see if this would break the cycle and it did-but obviously I could still not see anything on the monitor. I will get a chance to try some of the connections tonight (if she doesn't divorce me for spending too much time on it!!)and I'll also ask the person who gave it to me today and post a message later. Thanks again.

  cream. 07:13 29 Jan 03

I think that Altair may be spot on with the first reply.

There is a way to reset the bios back to factory settings, so it may see your on board vga. If this is the problem.

Either take the motherboard battery out for quite a few hours or see if you can a jumper on the board for cmos. There will be only 3 pins for this jumper, 2 will be covered and 1 will be showing. All you would need to do for this is to cover the middle and exposed pin with the jumper for 10 seconds with the power off.

  Never again 18:51 29 Jan 03

Hi Everyone !!

I have just connected the speakers and now I have 1 long beep followed by 2 short ones. this is followed by some HDD activity , 1 more beep and then it shuts itself down. Throughout this there is no signal to the monitor whose green light is flashing throughout this.

Do you think that I may still need to reset the bios or should I get a cheap pci card on ebay. (there seems to be no AGP slot).

  Never again 20:19 29 Jan 03

Well everyone- guess what ??

I have bought a pci s3 virge/ gx graphics card on ebay for a total of £6 (inc P+P)and will be trying to install it when it arrives.

Does anyone know where I can find some drivers for it or are they already on the windows me cd?

your advice, as always would be appreciated greatly.

  cream. 21:50 29 Jan 03

If you get the chance, pop out your battery overnight. Reinstall it any time tomorrow.

Try to boot to cmos before you install the new graphics card. The card should come with the driver disk.

There may also be a dilemma here.

If you can boot to bios\cmos buy removing the battery, then when you are ready to install the card you will probably have to re-enter the bios to disable onboard graphics.

If you leave it as it is and wait for the card, it may not boot as it will probably try to load the old drivers or it may boot?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…