PC will not shut down properly

  xania 16:09 09 Apr 07
Locked

PC won't shut down.

I have just built a new PC based on Foxconn WinFast 760GXK8MC motherboard with AMD 2800+, 1Gb 2700 DRAM and Windows XP Pro SP2. Having installed all the drivers for the mobo - I was also getting this problem before I installed the drivers - when I go to switch off the PC, it fails to actually switch off and I get the message It is Now Safe to Turn Off Your Computer>. Needless to say, my first port of call was click here;en-us;810903

but now it gets worse. Step one was duly completed (Enable Advanced Power Management Support) but then, rather than get the error message, the machine constanty reboots - so one step backward. Decided that step two was too dangerous at this stage - after all this is a brand new mobo, so on to step 3. Found that I had as Standard PC> so on to step 5 where I found that Microsoft ACPI Driver is not listed in in Non-plug & Play, but, contrary to expectations, NT Apm/Legacy Interface Mode was already enabled. For want of a better option, I've now disabled Advanced Power Management Support, so at least the PC can be shut down.

But where do I go from here? Do I disable NT Apm/Legacy Interface Mode, reboot and enable NT Apm/Legacy Interface Mode?, do I try the BIOS update, although the latest I've found are more than 2 years old, or do I just live with it.

Please!!

  xania 16:38 10 Apr 07

bump

  Fruit Bat /\0/\ 17:11 10 Apr 07

"It's Now Safe To Turn Off Your Computer"

If the message above is the shutdown issue, stop right here. You really don't have a problem with shutdown. While it may not seem like it, shutdown has completed properly. The problem you have is with powering down or powering off the computer. Semantics, you say? Maybe, but almost without fail this can be solved as follows. If you haven't checked for an updated BIOS, that's the first step, then check the items listed below.

Click [Start] [Control Panel] [Performance and Maintenance] [Power Options]
The Power Options Properties Property Sheet will open.
Click the APM tab and check the box to [Enable Advanced Power Management Support]
Power Down Automatically After Shutdown I

Select the APM tab and check/uncheck [Enable Advanced Power Management Support].

It should be noted that some users have solved the shutdown problems via enabling while others have achieved success via disabling. Experimentation with the APM and ACPI settings may provide a solution.

If the procedure above didn't solve the problem, check the registry setting shown below.

Start Regedit and navigate to
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon
Set the value of PowerDownAfterShutdown to 1.

If the value isn't present, add it by creating the string value PowerDownAfterShutdown and setting the value to 1.

Note: The success of this registry edit is dependent on Hardware Abstraction Layer (HAL) support.

  Spark6 23:35 10 Apr 07

^

  woodchip 23:41 10 Apr 07

This could be a Program that is running in the background. Check what Programs are running in Start\Run type MSCONFIG go to startup tab and remove as many ticks as possible and try shutting down. If it shuts down OK then try adding one tick back at a time until it reverts to not shutting down

  phono 23:58 10 Apr 07

""It's Now Safe To Turn Off Your Computer"

If the message above is the shutdown issue, stop right here. You really don't have a problem with shutdown."

Have to agree with Fruit Bat /\0/\, your PC is actually shutting down but is not powering down, you could quite safely swith it off, without any problems, if you are getting the "It's Now Safe To Turn Off Your Computer" screen.

Follow Fruit Bat /\0/\'s advice.

  xania 08:52 12 Apr 07

Thank you all for your comments. Yes, my title was a bit tongue in cheek - of course the PC is closing down amd my real issue is why is the power not switching. I cannot now get now get back to the other PC until the week-end, and I'll try these solutions then, and provide feedback.

  xania 15:34 14 Apr 07

Unfortunately, nothing has worked. The first part of Fruit Bat's advice I had already done, but, when I Enable Advanced Power Management Support there is no option to <Power Down Automatically After Shutdown I> and now the system reboots rather than shutting down so that's no good. So far as Regedit is concerned, I have checked HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon and had to insert the key, but this did not work so I can only assume that I don't have HAL support> I think I can only achieve this if I completely reinstall the system - with no guarantee that this will succeed. So I think I'll leave well alone. I have now found another problem with the logon, but I'll post another thread if I can't solve this one myself. Thanks for the help.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…