PC will not boot with slave HDD

  llamedos 18:35 29 Jan 06
Locked

Hi, my pc died recently (running 98), cd drive and fans powered up but not the motherboard, I bought a new motherboard and processor, but would not boot from original master hard drive, so purchased new hard drive and installed XP, connected original master HDD as slave all works fine and I retrieved all files, but when original slave HDD installed as slave, it will not boot to allow me to retrieve files, a message with choices of safe mode and booting as normal, whatever I select it will not let me pass this screen,I have also fitted this HDD to another pc running ME, this also will not boot up with this as a slave, yet on both pc`s it is recognised in the setup screens. Help!

  howard63 19:30 29 Jan 06

have you set its jumper to slave and put it on the mid point of the ribbon cable? If all this is ok try fitting it on the cd cable.

  llamedos 17:53 31 Jan 06

everything is connected ok, even tried cd connection, as both drives are western digital even tried booting with "data life guard" disc, but still the same.

  DieSse 18:14 31 Jan 06

Maybe the original slave drive is faulty.

Maybe something blew both the M/b and original slave.

Just because the drive is recognised by the BIOS, doesn't mean it's working correctly.

Could check it out with the drive manufacturers tests - download to a floppy, bott from the floppy with ONLY the original slave connected. If it won't even boot then, there's nothing much you can do except write it off.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…