pc will not boot

  richiew 18:02 18 Jul 04
Locked

upgrading my pc - just bought new msi mobo (k7n2 delta), cpu (amd xp3000) and case with 400w psu, and using existing ram (2x 512Mb ddr 266) and peripherals.
having connected everything together, when i power on, all the fans start for a second then the machine stops dead and will not do anything, don't even get any bleeps from the speaker. i have checked and rechecked all the connections, jumpers etc and all appears to be in order, removed each peripheral (hdd, fdd, dvd) in turn, and swapped the ram around but i still get this problem.
am i missing something obvious, or is it something a little more problematical?
any help/ advice would be appreciated
thanks

  Diodorus Siculus 18:04 18 Jul 04

The only thing that springs to mind immediately is that the CPU may be overheating and shutting down. Is the fan / heat sink unit securely fitted?

  THE TERMINATOR 18:50 18 Jul 04

To add to the above do you have both fan cables plugged in, if you don't nothing will happen as you have now....TT

  THE TERMINATOR 18:55 18 Jul 04

There is one cable from the fan itself and the other lead is from the power supply. I forgot the latter when building my pc, and got the symptoms you are experiencing....TT

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…