PC video to VCR video casette

  Sparky0138 14:15 04 Mar 05
Locked

I use Ulead MediaStudio Pro 7 and I'm trying to record an AVI file onto a VHS cassette. I've done it before using the same software, hardware and leads etc but on a different PC.

The problem with this PC is that when I go to File/Print to Tape.../Video File and select the video I want to transfer, it plays on my monitor but doesn't send any output to my VCR (I can usually see it on my television screen instead of my monitor during the transfer process)

On my old PC I had to go through Control Panel and find the hardware I was using so I could check a box which said external monitor but that option isn't there any more.

Will there be anything like that on my new PC? I have output connections on both my graphics card and my video capture card (both of which have worked in the past) - I just don't know how to tell it to send the signal to my VCR.

Any help very much appreciated. Thanks!

  Yoda Knight 14:22 04 Mar 05

you using the same os ? If so, it will be the same as your keeping all the software the same

  Sparky0138 14:31 04 Mar 05

No. I was using Win98 then and I'm using ME now.

  Yoda Knight 14:45 04 Mar 05

no big difference in os really, should be the exact same

  Sparky0138 14:50 04 Mar 05

The television is showing a difference in picture (snowy grey) when I plug the cable into the correct place on my PC so I know it's all connected right, it's just that when I tell it to print to tape, it plays on my monitor instead of going to my VCR...like the output settings aren't correct or something.

Like I said, with my old PC I had to check a box to tell it I wanted the picture sent to an external source and I don't have that option now.

  Fruit Bat /\0/\ 16:02 04 Mar 05

right click desktop -- select settings -- should show 1 & 2 for two monitors.

with cables set up and connected for second monitor(TV) click 2 and apply.

  johnnyrocker 16:18 04 Mar 05

how do you have it connected to the vcr?


johhny.

  TomJerry 17:03 04 Mar 05

not TV capture card's video in

  Sparky0138 19:22 04 Mar 05

Fruit Bat - did exactly as you said and it is now working perfectly. Many thanks!

Am using a Radeon 9800 Pro graphics card so if anyone else has the same problem in the future connect the cable to your graphics card first (as Fruit Bat said), right-click on your desktop, go to Properties, Settings, Advanced, Display and then click on TV.

Cheers!

  Audeal 22:15 04 Mar 05

.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…