PC Very Slow - CPU Usage at 100%

  Motonick 17:36 17 Mar 05

I have an evesham axis with a celeron 2.4ghz processor and 1gb ram. Recently the pc has started running really slowly. I have don all the usual, run up to date virus check, de-frag, run spybot. Whenever I try anything involving either media player, real player or any kind of file search the cpu usage on the meter goes to 100% and flatlines there. All other functiona are in effect disabled because the machine is so slow. Any advice or ideas would be greatly appreciated.

Nick Salmons

  Diemmess 17:52 17 Mar 05

My bet is spy/malware of some sort.
Try a free scan from click here
Also download Ad-Aware SE Personal - as a free download. If you do find and clear any malware this may not in itself be enough, but try those things first and see what you get.

  A3 18:11 17 Mar 05

I had something similar recently, it was cured by reducing the number of applications that open at start up. In run type "msconfig" and see if all the entries are ticked - if they are, review the list and untick those that you can afford to select through Start/Programs.

  A3 18:15 17 Mar 05

Sorry, I forgot to add - if you do not understand what each does, dont just untick. Typing the entry into Google will come up with a clue as to what each does. Answersthatwork.com is a good, and easy, site to use.

  Joe R 18:24 17 Mar 05


have you tried taking a system restore, back to a date before it slowed down.?

  johnnyrocker 18:32 17 Mar 05

click ctrl alt del and in task manager go to mem useageclick on it to get a priority list from most to least and it will tell you what is hogging it all.


This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…