Pc turns off for no reason

  ACOLYTE 10:12 12 Nov 05
Locked

I installed a new CPU yesterday a sempron 2800+
all went well the cpu was recognised in the bios and in windows,now evry 10/15 minutes the pc goes off,doesnt shut down the screen goes blank,and says no signal and my modem lights go out but the fans keep going i can open/close the cd tray,i have to shut down with the button,but when i resart the pc works ok for a limited time
then goes off again,what can cause this?

  Skyver 10:17 12 Nov 05

Have you got a temperature monitor running? If not leave the PC on for a while, at the hardware monitor page in BIOS where there ought to be temp/voltage reading. click here

  ACOLYTE 10:23 12 Nov 05

Field Value
Sensor Properties
Sensor Type ITE IT8712F (ISA 290h)

Temperatures
Motherboard 23 °C (73 °F)
CPU 47 °C (117 °F)
Aux 30 °C (86 °F)
SAMSUNG SP1604N 28 °C (82 °F)

Cooling Fans
CPU 4327 RPM

Voltage Values
CPU Core 1.68 V
+2.5 V 2.56 V
+3.3 V 3.25 V
+5 V 4.25 V
+12 V 11.71 V
+5 V Standby 4.62 V
Debug Info F 27 FF FF
Debug Info T 30 23 47
Debug Info V 69 A0 CB 9E B7 5F 4D (77)

This is what the temps are,would overheating cause this to just shut off but leave the fans running?

  ACOLYTE 10:26 12 Nov 05

Whats throwing me is when it does this the modem goes off too,it powered from the usb port,could it be a psu problem?,but i can still open/close the cd tray?

  Skyver 10:30 12 Nov 05

Temps seem fine, CPU heading for 70C would be a worry but that looks OK at the moment, still keep an eye on it though. If the chip was overheating, shutting down and leaving the fans running would be a sensible bit of design I would have thought. What CPU did you replace?

  Skyver 10:31 12 Nov 05

The tray switch is just a contact, if there's 12/5v there in the circuit it will move the tray, it doesn't need the CPU for that.

  Skyver 10:34 12 Nov 05

Try bringing the multiplier down a few steps, if the chip runs slower, it will be cooler; if your PC works for longer stretches after that then you know you have an overheating problem.

  De Marcus™ 10:34 12 Nov 05

What motherboard are you running this on ACOLYTE?

  ACOLYTE 10:35 12 Nov 05

I replaced an 1800xp chip to the sempron the bios adjusted automatically to the sempron,i have the side off the pc and all looks well but it goes off at any time.
Power goes from all things would the cpu shut down cause this?

  ACOLYTE 10:36 12 Nov 05

This is mobo stuff:

Field Value
Motherboard Properties
Motherboard ID 10/11/2004-nVidia-nForce-6A61BG0MC-00
Motherboard Name Gigabyte GA-7N400 Pro2 v2.0

Front Side Bus Properties
Bus Type DEC Alpha EV6
Bus Width 64-bit
Real Clock 167 MHz (DDR)
Effective Clock 333 MHz
Bandwidth 2667 MB/s

Memory Bus Properties
Bus Type DDR SDRAM
Bus Width 64-bit
Real Clock 133 MHz (DDR)
Effective Clock 267 MHz
Bandwidth 2133 MB/s

Chipset Bus Properties
Bus Type HyperTransport v1.0
Bus Width 8-bit

Motherboard Physical Info
CPU Sockets/Slots 1 Socket 462
Expansion Slots 5 PCI, 1 AGP
RAM Slots 4 DDR DIMM
Integrated Devices Audio, Gigabit LAN, IEEE-1394
Form Factor ATX
Motherboard Size 240 mm x 300 mm
Motherboard Chipset nForce2-U400
Extra Features DualBIOS, EasyTune 4, Ultra-ATA/133, SATA, RAID

Motherboard Manufacturer
Company Name Gigabyte Technology Co., Ltd.
Product Information click here
BIOS Download click here

  ACOLYTE 10:37 12 Nov 05

All this is from Everest by the way.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…