pc switches monitor off?

  Valedictor 12:20 24 Oct 06
Locked

Hi all,

As those of you who have been kindly helping me to recover my pc from a sorry state lately will be aware, I am without the use of that pc for the time being.

In the meantime, I have set up an older pc to use temporarily.

This one is a basically sound set-up, even though it is very old.

There is one problem with it and I am wondering if anything can be done about it.

If I leave the pc unattended for a period of time, it goes to the screensaver after about 5 minutes.

But if it gets left any longer than that, the monitor will eventually turn itself off (at least I think it does because it makes the turning off/ restarting noise) while the pc itself still seems to be active. The only way I can begin to use the computer again is if I cntrl / alt /del it, after which it will tell me that windows did not shut down properly last time, etc, and goes through scandisk.

This happens if I leave the computer unattended for perhaps 10 minutes or so.

Is there a setting somewhere that is telling the computer to shut the monitor down in this way? I have tried changing the length of time that the screensaver takes to activate, and that doesn't do anything. There is no other way of reactivating things apart from restarting - keyboard activity/ mouse activity has no effect. I am only assuming that Windows continues to run normally behind the inactive screen because cntrl/ alt / del works when I key it in, so it is obviously responding to keystrokes.

I have tried two different monitors too, so it is not a problem with the monitor.

If I am using the computer for an extended period of time, it is fine. It is only if I leave it for 10 minutes or so.

Many thanks, Samantha x (desperate to have at least one pc working normally!)

  anskyber 12:27 24 Oct 06

Not sure which OS you are on. If it is XP right click on desktop, properties, screensaver, power. In there you can adjust the power schemes and on a separate tab the hibernate funtion.

  andrew-196854 12:30 24 Oct 06

are you on xp if you are you could try altering the power options to do this click control panel, then performance and maintenance, then see what it says in there

  Valedictor 12:31 24 Oct 06

Hi,

Thanks for that,

My OS is Windows 98. Do I need to do something similar?

Thank you, Samantha x

  anskyber 12:38 24 Oct 06

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac