pc suicide

  Ray5776 23:53 23 Jan 06
Locked

Hi everyone, i may not be the best PC user in the world but I cannot understand why my PC seems to want to self destuct. Since new year I have had these items fail (Totally broken beyond hope)256 memory card,case fan,120g hd primary,120g
hd secondary & backup,Power Supply unit, IDE ribbon cable. Trying to use my sons computer to sort things out I had to replace another faulty ribbon cable and a defunct floppy drive.

I am used to bad luck but the curse of Gates I find hard to deal with.

ray

  Totally-braindead 23:59 23 Jan 06

The list you give is exceptional in one PC (I don't mean that in a good way), all these components failing in less than a month, must be a record. I've had a computer for about 10 years, not the same one obviously, in that time I've had 1 PSU failure, 1 graphics card failure, thats cos the fan packed in and a faulty cable. Had lots of bits arrive from suppiers Dead On Arrival but you must be really unlucky.

For what its worth you have my sympathy.

  Chegs ®™ 00:14 24 Jan 06

I had a run of hard-drive failures,starting with 2x120Gb drives failing within a week of each other.In the last few months I've had several more HD failures,3 PSU's,so many fan failures I've started recycling old fans from PSU's or elsewhere as although new fans are cheap,buying umpteen at a time every few months starts to add up.

I sympathise with you though,you shouldn't be getting that many failures on a new system.

  Ray5776 00:31 24 Jan 06

Thanks TB, unlucky I can live with, i have repaired most of it but am still waiting for the new hard drives, using at the moment an old 20g that I found.
If it is never going to work it is not the end of the world I can write handwriten letters to people or phone them, I think they would much prefer this apart from banks etc but who gives a ( ) about them.
Ray

  theDarkness 00:43 24 Jan 06

That sounds like VERY bad luck lol :( ..it doesnt mean that some of these problems arent entirely unrelated though, your memory, psu and hard drive bad luck could easily be due to your system overheating, albeit to a fair degree. Perhaps your system doesnt have much room for cooling.

Ive lost a hard-drive simply because my system (Time Computers) had hot air from one fan going out, and cool air from another fan coming in, all from the back of the case! Not a good idea, this killed the drive in around 4 months.
Ive added a small fan now for cold air coming air at the front inside the case, and of course the other case fan is still getting rid of all that excess heat at the back. My drives are now around 15C cooler (30-35C!)

HDDLife is a nice lil' program that will check your hds health and temperature, worth a go if you havent tried it already:
click here

  Ray5776 00:44 24 Jan 06

Hello Chegs,
thanks for your input, what worries me now is what caused the hard drives to fail in the first place, did they both fail by coincidence or do I now put in the new ones and they get broken also. Any comments.
Ray

  Ray5776 00:56 24 Jan 06

I have checked the cpu temps and they are well below the max ie running at 84F. This does not mean that they may not have been higher in the past but how does an overheating CPU destroy a HD.
Ray

  spuds 10:46 24 Jan 06

Perhaps irrelevant to the question, but do you have any surge protection devices installed?.

  Ray5776 23:16 24 Jan 06

Hi Spuds, I do have surge protection. My gut feeling is that the PSU was the cause of most of the faults but I dont know for sure (How do you) Been working fine now for 30hrs non stop since new PSU fitted, should have the new hard drives tommorow and hopefully no more probs.

Thanks Ray

  Chegs ®™ 23:54 24 Jan 06

My SATA HD's that failed within a week of each other were duly replaced by the mfg and these have been running 24/7 for around 2 years faultlessly.The other HD failures could have been attributable to a failing PSU as these were being used on my daughters PC which has just had its 3rd PSU replacement in 8mths.The last PSU used on her PC was only spotted as faulty as just before xmas her HD died(one of my old drives which had served me well for 8yrs)so I was keeping her running with a live linux CD,but this mysteriously started locking up after a period.I brought her tower downstairs and added her system onto my KVM switch whilst I kept an eye on the CPU temps.It was whilst it was on the BIOS screen displaying the CPU temps I noticed the 12v rail was at 13.08v,the 5v was nearly 6v and the CPU temp was still rising despite the mobo not actually doing anything.I borrowed a PSU and her PC has resumed service,although the faulty PSU seems to have trashed her HD as it now has at least 70Mbs of bad sectors,so when funds allow I will have to replace her PSU and HD but as I plan on upgrading my system later in the year,she will likely get this system instead.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…