pc still not booting after system recovery

  Gmax 20:29 24 Mar 08
Locked

I have been trying to fix a friends pc and ran into a few problems it is an Advent T9002 tower running Windows XP home. When he first brought the pc round, It would ask for the system Recovery Disks, these failed, saying "unable to format user partition".

I then checked his Maxtor HDD using PowerMax this came back with the error of Partition table corrupted, I rebuild the Partition Table using Active@ Partition Recovery 3.0 (DOS version).

I was now able to use his system recovery disks these seemed to have worked, and replaced all the system files but when the pc rebooted it just hangs at the boot for cd prompt

I have tried changing Bios settings so the hard drive boots first this just means it hangs at the Verifying DMI Pool data.

I can access his HDD with my computer and it seems to be fine, I have tried booting the pc with only the hard drive, in but to no avail.

I have not been able to get a XP boot disk as I don't have a floppy drive and could not find a XP boot CD (and I don't think I can make one as I run Vista)

I have yet to try a full format with the recovery disks as he would like to keep all his data (I also have to make a little room for his data on my HDD)

Also I cannot access the Windows Recovery Console to rebuild the MBR using the Advent System Recovery

I would like to know if anyone can think of anything I have not yet tried

Thank you very much in advance
(sorry about length and if any more info is needed I shall try to supply it)

Graeme Pepper

  Fruit Bat /\0/\ 22:21 24 Mar 08

XP boot CD click here

You really need to "borrow" a XP CD and do a fixmbr from recovery console.

  Gmax 18:05 25 Mar 08

Thanks a lot I can now boot into windows with the boot disk, and I may be able borrow a XP cd

  Fruit Bat /\0/\ 18:29 25 Mar 08

Make sure that

NTDECT.COM and
NTLDR

are in the root of the boot drive (C:\)

  Gmax 19:13 25 Mar 08

I cannot see them but I now have the problem of the task bar being off screen and I an unable to move or resize (it is not locked) also I cannot move any desk top Item, even in safe mode

  Fruit Bat /\0/\ 20:57 25 Mar 08

Repair XP by replacing corrupt files
Type

sfc /scannow

in the run box, press enter and let system file checker find and replace missing / corrupt file in windows and explorer.This will take awhile to complete and you may be asked for the CD to be in the drive if windows is not preinstalled on the hard drive.

sfc /scannow problems
click here

  Gmax 18:18 26 Mar 08

Thanks alot Fruit Bat I'll try that now.

  Gmax 20:56 26 Mar 08

I tried sfc /scannow in normal windows and it stayed at zero for about 2 hours, I then tried it in safe mode and the dialog box just disappeared.

Thanks again

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac