PC starts up when I get incoming phone calls

  Valen 11:36 10 Dec 04

I recently set up a PC for a friend and it is fine but for the incoming phone calls. The phone rings and the pc starts up I have checked everything it all seems ok but I am at a loss can anyone help I have wanadoo broadband modem plugged in to the phone on the pc I can gst on line ok it is just the phone for some reason connects the pc on incoming calls.

  Gongoozler 12:15 10 Dec 04

Your BIOS almost certainly has a setting, probably under a heading such as "Power Control", for various Wakeup functions, one of which will be "Wake up on modem". This needs to be disabled.

  Graham ® 12:18 10 Dec 04

Unplug the 56K modem from the phone line.

  Gongoozler 12:24 10 Dec 04

If you have a dial-up modem, then as Graham ® says, its best to unplug it when it's not in use. Besides the possibility of it waking up your PC, with it unplugged you are safe from rogue diallers.

  Valen 13:02 10 Dec 04

If Poss could you show me the way to do this if its not to much trouble I have xp

  Gongoozler 13:11 10 Dec 04

Hi Valen. This is not a Windows feature but part of the motherboard BIOS. Your motherboard manual should give the full information on the BIOS. If you don't know what your motherboard is, download and run Belarc Advisor click here and post the result here. We can then see if we can give you detailed instructions.

  Stuartli 13:30 10 Dec 04

It could be set to automatically "wake up" if a fax program is on the system and there's an incoming fax.

But as pointed out, the Bios setting for this feature needs to be disabled.

When you switch the system on you will have to (normally) press the Delete button to go into the Bios.

Check the Power Management settings (use the arrows to move around) and, if necessary, Disable the feature (+ and - keyboard key), exit and then Save the settings (normally by pressing F10).

When ask to confirm, hit "y" and then press Enter/Return.

  Graham ® 14:34 10 Dec 04

An easier way if the PC is on standby, might work also if it's switched off:

Open Device Manager and locate the 56k modem. Click to highlight, select Action, Properties, Power Management. Clear the box 'Allow this device to bring the computer out of standby', OK.

  Valen 15:01 10 Dec 04

Thanks sorted managed to find it in device manager etc,

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…