PC SOUND HAS GONE

  Juba. 11:18 AM 12 Jun 11
Locked

This morning I switched on my PC and it has kind of lost its sound, I mean kind of as I can play and hear any music or movies that are STORED on my PC.

The problem happens when I watch or play anything that is on the web then I have no sound, this could be music on Google videos or YouTube ect.

Not sure what the problem is. I have checked the control panel as well as the wires and every things seams to be fine.

Hope some one can help.

MS Windows 7 Ultimate 32-bit AMD Phenom II X4 805 Deneb 45nm Technology 2.0GB Dual-Channel DDR2 @ 399MHz (6-6-6-18) Acer RS780HVF (AM2)

  Fruit Bat /\0/\ 11:24 AM 12 Jun 11

  1. Click "Start".

  2. Select "Run".

  3. Type: sndvol32

  4. Click "OK".

  5. Make sure the following are not muted and the volume is up for "Volume Control" and "Wave".


  Juba. 11:29 AM 12 Jun 11

Fruit Bat

just done what you have said and it can't find sndvol32 this that why I have the problem?

  Juba. 11:46 AM 12 Jun 11

Fruit Bat

Just downloaded the file sndvol32 from a site, I then followed your last set of instructions. This time round it found the file nothing was showing as muted. It only gave me 3 options 2x master volume and 1x CD AUDIO there was no Volume control or wave option showing.

I could not use the advance option to bring them up as it was greyed out

  Fruit Bat /\0/\ 12:04 PM 12 Jun 11

Have a read here

  Juba. 12:35 PM 12 Jun 11

fruit bat,

thanks for that thread, had a read and downloaded the reg fix as well as the k lite codec pack, installed everything. still have the same problem.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? Windows 10 is now available, so do you have to upgrade? 8 reasons…

Why Vodafone’s frequency choice should interest you: The benefits of 800MHz

Digital visionaries discuss Designing the Future

How to run Windows 10 on Mac: How to run Windows 10 using Boot Camp or VirtualBox to install…