PC sluggish after installing AVG 7.0

  dune3 16:19 09 Jun 05
Locked

My PC runs very slow after installing AVG or Lavasoft or any other pc/protective program; I'm on 750 kbps with my ISP and am solely using Zonealarm Firewall at the moment; why does my pc become like a brick? any ideas out there, anyone?

  rawprawn 16:27 09 Jun 05

Just to check, do you mean your PC is sluggish when these programs are scanning? as I think that is normal. However if it is sluggish simply after loading then that is different

  alan227 16:28 09 Jun 05

Have you checked in run/msconfig/startup to see how many programs are being loaded at start up.

  dune3 16:42 09 Jun 05

Thanks for return input guys; I always only load one program at a time to avoid complications of any sort, the pc becomes sluggish after loading, it's also sluggish when scanning (which as you say is normal), but as long as the program is on my hard drive it stays sluggish, as soon as I unstall the program, the pc speed returns to 750 kbps.

  rawprawn 17:12 09 Jun 05

Follow alan227 advice and check what is loading, also download and run CCleaner click here Run all the options incuding issues.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…