pc slow

hi all, xp loads of ram but real slow internet, like 30 seconds before the page appears, takes eaven longer to load, after factory reset, loads of updates, new spybot, adaware avg8 full, reg scrub xp, all scanned and updated with an 8meg virgin package..... soooo slow. please help

  birdface 17:03 30 Mar 09

Switch the modem of for 10 seconds and turn back on and leave for 2 minutes before you use it.try a defrag. What Anti-Virus and Firewall are you using.

  birdface 17:05 30 Mar 09

Right click Local Area connection and press repair see if it comes up with a DNS problem.

  Diemmess 17:33 30 Mar 09

Was the PC returned to the retailer, and born again there? Or do you mean YOU have reset it to default settings?

If it is not brand new, did it work much better with Virgin before the reset?

Are you sure this isn't a config. problem with your router and Virgin?

Have a look in Control Panel > Admin Tools > Event Viewer then both Application and System for any error records.

AVG version 8.5.285
repaired local area connection
still slow tho buteman

  birdface 18:05 30 Mar 09

After factory reset drivers may need updating.

click here

Its free scan your computer for driver updates.If you don't want to use driver max to update them just search the web for proper sites.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…