Pc shuts off and reboots no blue screen

  ImClosure 09:18 27 Jun 16
Locked

I really need help with this. Recently my computer has been turning off as if I cut power to it. It doesn't bsod or anything just shuts off and reboots. I thought it could be overheating but my Temps seems fine 30c on cpu and 40c gpu. Everything seems fine and runs fine. It just turns off and on randomly I have been trying to look for patters but doesn't seem to have one. I have been thinking it might be my Psu but it seems to be ok. Any help guys?

Specs Cpu:i5-4590 Gpu:Radeon r9-380 Psu:evga supernova 650 Mobo: msi gaming 5 Ram:8gb corsair vengeance Samsung 850 Evo ssd Western digital blue 1tb Windows 10

  Fruit Bat /\0/\ 10:26 27 Jun 16

What are the PSu voltages showing?

Anything showing in Event viewer?

  polymath 18:02 27 Jun 16

I've had similar problems. In my case it's sometimes been the power lead working loose. Most times, my culprit has been some piece of software preventing Windows shutting down properly.

Usually it's been something running in the background (as I tend to close the obvious things before shutting down). Maybe an imperfect program not amenable to being closed, or some forgotten/hidden thing waiting for a decision. Or an unfinished installation (seem to remember one caused by having temporary files set to delete on shutdown, for instance). Anyway, worth looking into if you've installed something recently (however small).

  ImClosure 21:31 27 Jun 16

For my Volts it shows 3.392 5.080 and 12.192. I was thinking it could just be windows I don't have a fully activated windows 10 so I feel like now it's starting to bug out because I had this computer for months and months and.never had this problem and all the sudden it just started turning off. Thanks guys for responding. Can you guys tell me if this volts are good ?

  Govan1x 22:31 27 Jun 16

Have you had a look in Event viewer to see if that shows what the problem is.

  ImClosure 18:55 14 Jul 16

Update: so i looked in the event viewer and it says its kernal power. so i got a new power supply and my comp was good for a bit and it started to shut off again. :( so i dont know what to do now guys!!! any help?

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced