PC shuts down at will

  wallabe 21:32 04 May 03
Locked

Can anyone advise me on a problem that has developed on my PC over the last few weeks? I had been getting the blue fault screen with the line “IRQL driver not less or equal” displayed and had to shut down and restart each time it happened (a few times a day). Other times there was no blue screen, it just shuts down instantly then restarts. I had 256MBDDR 2100 ram and thinking it may need more decided to buy another one. Installed this but it made no difference. Thought it might be the old stick giving problems so took the old one out and left the new one in. It made no difference.
After a few weeks of this I decided to ‘reinstall’ windows XP to see if that helped. Now I don’t tend to get the blue screen but it still shuts down whenever it feels like. This could be when I run processor intensive tasks or just when browsing with Internet Explorer. I have noticed that I lose all ‘history’ in Internet Explorer when it happens. Processor runs at 45C so it’s not a heat problem.

Is this fault symptomatic of a processor or board fault or is it more likely to be software related?

The PC had been running 6 months without fault until this started. The system comprises MSI KT3 Ultra2 mainboard, 512MB Ram, AMD XP1800 processor, Antec 330w power supply, Seagate Barracuda 40Gb hard drive and Windows XP.

All suggestions would me much appreciated.

  howard60 07:13 05 May 03

it is an overheating prob or power supply. take the case side off and look to see if the fan on the cpu is running continuously. If the fan is running but with the side off the problem disappears then you have a heat build up prob poss solved by repositioning the pc or by fitting an additional case fan. If the side off does not cure it then it may be the power supply starting to fail. This would not generate any messages before it restarted but you would get the recovered from serious error one afterwards.

  Mango Grummit 09:29 05 May 03

This started to happen to me a couple of weeks ago. Went on for about 5 or 6 days then died altogether. It was the PSU as howard60 suggests. Of course in your case may not be but it's a fair bet I guess.

  wallabe 12:19 05 May 03

I don't think it is a heat problem as the CPU runs at only 45 centigrade, and the system about 38 C. It looks as if it could be the power supply though. Pity I threw the old cheap and nasty one away when I fitted the super quiet Antec one. Thanks for the advice go to both of you.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…