PC shuts down unexpectedly

  Channel 20:09 03 Sep 08
Locked

We had a short power cut some weeks ago, when power resumed,cut,then came on again, and my PC was on,plugged into a surge protector-Belkin.No adverse results other than the PC shuts down from time to time unexpectedly.Not frequently,but it has done so while I was typing a Word document,and several times when I've left it a while with Outlook Express,or a website open, and returned to find it's shut down in the interim- it always restarts immediately, as if I, or someone,had suddenly clicked Turn off and Restart, but previously open programs are closed.(With normal Turn off, or power off, of course it wouldn't restart.)The PC is an Evesham,3 years old,with Windows XP.Any ideas?

  Technotiger 20:12 03 Sep 08

Have you checked the Power Options in Control Panel?

  Channel 20:55 03 Sep 08

Yes,and I don't think there's anything there that could cause the problem; the setting is Always on, and turn off Hard drive :never.System standby after 1 hour, but that surely is if the computer isn't being used, and it doesn't turn off ?

  Technotiger 21:00 03 Sep 08

Try it with all Power Options set to Never. This is how mine are set.

  Fruit Bat /\0/\ 21:02 03 Sep 08

Also check the power options in the BIOS as they may have been reset by the power cut.

  Channel 11:08 04 Sep 08

I'll put power options to never,in hope.As to checking BIOS, I'm afraid this is new to me.How do I do this ?

  Fruit Bat /\0/\ 11:14 04 Sep 08

When you first boot the PC there will be a message something like...

Press ??? to enter setup (??? will be esc el or an F key)

In the bios look through the different options to untill you find the power option setting (DO NOT CHANGE ANYTHING other than the power option setting)

When you have made the change (if required) then save and exit the BIOS (F10) the PC will then boot into windows.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac