pc running low on virtual memory?

  wesparmalee 20:43 29 Sep 03
Locked

I've just been given a warning telling me that virtual memory is running low,and windows is increasing your virtual memory paging file.By mistake i clicked on the cross at the top of the balloon,instead of clicking o.k.How can i correct this problem,and what would be causing this.I'm using windows xp.Please help.Thankyou.

  Jomi 20:55 29 Sep 03

Go to start/control panel, double click system, click the advanced tab, under 'performance' click on settings, click the advanced tab, on virtual memory click 'change', then enable 'system managed size'

Alternatively you can set a max and min size, mine is set to min 512mb max 1024mb.

  Quiller. 21:01 29 Sep 03

Go to start and then right click my computer. Scroll down to properties and select the advance tab. Under performance, pick settings and then the advance tab at the bottom. Go to virtual memory at the bottom and click on the change tab.

Now your hard drive, partitions or hard drives will be listed.

If you have only one drive "C"

Highlight the "C" drive and pick the custom button. Now enter 3 times your physical memory. i.e. if you 256Mb, then make the min 750Mb and the max 750Mb. Press th ok button and any apply buttons to exit it.

If you have a partition or slave drive, you would be better putting the virtual memory on that drive. This would make the virtual memory faster and cut down on fragmentation of files.

  Quiller. 21:02 29 Sep 03

Very slow at typing.:)

  Jomi 21:05 29 Sep 03

Well it was worth the wait... your way will get him there quicker!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…