PC Reboots while downloading

  Adezzz 18:36 04 Dec 05
Locked

Hi all, Please help. My pc keeps rebooting itself without warning after a random time whenever I am downloading anything. It never crashes when I'm browsing. I use Mozilla, but it happens in IE too, so can't be that. I tried rolling back to SP1 but no luck. I called my vendor who said connection was fine and must be my pc. But I just cannot work out why it only crashes when I'm downloading. I haven't installed any new hardware recently. I reset my modem (which is cable - 1mb). I've checked for viruses and spyware. I use Zonealarm and AVG and clear spyware via Spybot and Adware. This is really doing my head in. Please someone must have had the same prolem as me at some point.

PC spec:
AMD 3200 XP
512mb RAM
256mb Radeon GC
200gb HDD
1mb Terayon Cable Modem (USB)

  alan227 18:43 04 Dec 05

Have you checked the event viewer to see what shows up ?.

  Skyver 18:46 04 Dec 05

Try saving to a different folder or partition.
Check your HD for errors. Do you have AVG set up to scan downloads?

  Adezzz 19:02 04 Dec 05

alan227 - Just tried looking in event view and seems I have a problem with that too. If i click on Apllication, Security, etc, a message says "Unable to complete operation on Security (etc). The interface is unknown". This happens all logs, so i dunno whats up there.

Skyver - I tried saving to different folders. Only have 1 partition. I will do a full HDD check overnight. As for AVG, everything is on. Its also set to search in all infectable files.

  Skyver 19:48 04 Dec 05

Do a system file check, Startmenu/Run type `sfc /scannow`

  woodchip 19:56 04 Dec 05

Are you using Norton AV?

  Adezzz 12:45 11 Dec 05

Sorry I've not replied to ur answers. I had to go away last week. Anyway, I've done a System File Check and nothing happened, nothing showed up, no results or anything. Got event viewer working and there are alot of "tcpip - 4226" warnings around the time it crashes. but I dunno if this explains anything cos I don't really understand it. I was wondering if reinstalling xp again over the top would help. Can I do this without losing anything on my pc, games, etc.

  Adezzz 12:50 11 Dec 05

I'm not using Norton AV. I use AVG from Grisoft (Free edition)

  ashdav 12:52 11 Dec 05

Your MTU setting for your internet connection may be wrong.Check with your ISP what it should be (usually 1458 for most but 1400 for AOL).click here for how to change it.

  helmetshine 13:39 11 Dec 05

You could have a look here click here
Don't know if it will help but worth a look

  paddy75 17:19 11 Dec 05

Adezzz,i had this problem about a year or so ago with BT BB external modem,my son cured the problem by downloading the very latest modem drivers.Paddy

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced