PC problem - connecting to a secure site

  freddy-firecracker 12:56 04 Jul 08
Locked

Hi

Got a problem with an XP laptop i've been fixing for a friend. i Can't connect to any secure websites i.e bank or online shopping, play.com etc. Problem started when i removed bear share from his pc and got rid of all the pop ups. turns out system restore had been turned off so i couldn't restore. Also all the services in Control Panel had been disabled. I have returned as many as possible back to waht they should be but it will connect to the net but not any secure sites. I've restored all the security defaults on the Internet as per Microsoft website but still does not work. Any help would be greatly appreciated.

p.s every time i try to start the Security Centre service i get an error 1068.

Thanks

FF

  Gordon999 13:40 04 Jul 08

Hi,

Tyr this: In the RUN type:services.msc
a new window will appear and from the list, double click on the security center(a new window will appear) and from start up type, choose automatic, then below this a start button will appear. Click on it and your security center will start.

Also do you have Norton installed as this may have disabled your security centre.

  freddy-firecracker 13:49 04 Jul 08

That's the screen i was in anyway. When i try to start it the 1068 error appears. I'm not convinced that this will have any effect on the secure website connection either.

FF

  Gordon999 13:52 04 Jul 08

Ok.........

Have look here

click here

  Kingfisher 14:15 04 Jul 08

I had a similiar problem try reregistering the following files
go to start run and type regsv32 initpk1.dll press enter and then type regsv32 missip32.dll press enter and then type regsv32 soffpub.dll not sure if that has one f or two press enter good luck

  Sea Urchin 14:34 04 Jul 08

I think the one you're after is

regsvr32 softpub.dll

  Sea Urchin 14:38 04 Jul 08

Hopefully may be of help

click here

  freddy-firecracker 14:55 04 Jul 08

Tried everything. still the same no connection to secure sites.

  Les28 16:14 04 Jul 08

"all the services in Control Panel had been disabled" are you talking about services accessed via Administrative Tools icon in Control Panel?
Are Remote Procedure Call and Windows Management Instrumentation services running? You need RPC and WMI to be running for System Restore to run.
Don't know whether it will have anything to do with the secure website connection as you said.

  Les28 16:17 04 Jul 08

sorry I meant for security centre to run you need WMI and RPC services as well

  brundle 16:18 04 Jul 08

DialAFix; click here

Fix security centre; click here might help

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now