PC not reconising my Sweex Modem.

  Xani 18:56 08 Aug 09
Locked

I have just bought a new Sweex ASDL Modem/ Router (wired) and i have connected is to my PC. It is a simple router with 4 ethernet ports. With the power and ASDL working correctly my PC will not recognise the ethernet that i have conected. The modem comes with no intallation CD for any sofware, only a CD with the user manual on it. I can setup a LAN conection and it will then reconise it, but as far as i know this is useless if i want to view the internet. I have tried manually putting my IP adressed and DNS server codes in, this has not helped. i have also tried resarting and reseting the networking equipment. Please Help

  Sea Urchin 19:20 08 Aug 09

*
"Simple and easy instructions to follow and I had my network up and running in about 10 minutes.

Comes with an onboard modem as well so all you have to do is plug it into the phone line attach your computers (using rj45 cat 5 cable (up to 4 pc's) or wireless) and away you go. There are only a few options you need to set which are all explained in the manual".

But I don't understand your comment about the LAN connection - I would have thought that's the connection it needs for the Internet.

  Xani 21:38 08 Aug 09

What i did was:
Start, Control Panel, Internet and Connections, Network Conections, Right Click LAN, change the internet protocol to 'automatic' (IP adresses and DNS) and then enable the LAN conection. After it is enabled i now have, 3 lights on my modem, power, ASDL and the ethernet that i have conected to my PC. With this conection working, can i now use the internet?
*Sorry, i should have added this in my first post.

  woodchip 21:50 08 Aug 09

What i did was:

All Wrong. All you need is start Internet Explorer then type in the Address bar at the top the address for the router. Mine is 192.168.1.1 it as in front of the numbers http:// but have not posted it that way as PCA would have changed it to a Click Hear. After putting the Correct Address in the Bar press enter, you will get a screen asking for password try admin in lower case You need you ISP User and login to put in the settings to connect. You do not need drivers or CD to use the router

  woodchip 22:06 08 Aug 09

Put the CD in the Computer and check the Help Files for Installation, it should tell you the correct address to use

  Xani 22:06 08 Aug 09

Worked :D
thanks.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…