pc not going into progs

  howard64 15:06 PM 06 May 11
Locked
Answered

I have been asked to look at an xp pc. When switched on it appears to work perfectly and you can go into the bios with no trouble. It then appears to start xp pro but never gets beyond the starting windows screen. It is exactly the same if you try to boot from a cd/dvd. All appears ok you get the starting screen then nothing changes. I have tried a different psu but it made no difference. There is a 1GB strip of ram and the bios correctly identifies the ram and hard drive etc. I have also looked at the contents of the drive on my pc and it appears fine. Do you have any suggestions?

  Fruit Bat /\0/\ 15:20 PM 06 May 11

starting windows screen

do yo mean XP with the scrolling bars?

Can you get into Last known good configuration or safe mode (tap F8 0r F5) when first booting?

  howard64 17:59 PM 11 May 11
Answer

I discovered after virtually taking the pc apart that the problem was caused by a fault in either the ethernet port on the motherboard or a fault in the bios but once the onboard lan was turned off the pc works just fine. I have installed a pci network card and it connects just fine.

  howard64 18:02 PM 11 May 11

By the way I dislike the new format and am using the forum much less because of it. If I knew how to I would mark this topic as resolved but I cannot find how to do it.

Advertisement

This thread is now locked and can not be replied to.

How to get free stuff for Android: Amazon Underground offers genuinely free Android apps and free…

1995-2015: How technology has changed the world in 20 years

MIT builds an awesome 3D printer that can use 10 materials at once

What to expect at the September Apple event: Apple announces 9 September event, sends out invites