Pc not connecting to a working wireless internet c

  Itroo 10:35 15 Nov 07
Locked

Hi there wondering if anyone had any ideas on what the problem here is.
I have the houses internet connection setup going through a belkin G+ mimo wireless router.
I have 2 dell desktop computers they were the same 5 series spec when bought (one has had a new graphics card n memory but thats all the difference is)
When booting up the router it goes through its normal boot sequence , except i can not remember it ever doing that thing at the end . it shows green lights on linked up n then wireless network starting but on the light for connecting to the internet it flashes green then it goes red as in its not coonected and then after a few seconds it turns back to a steady green light.
Now one of the pcs is connecting to the wireless router fine and running the internet fine (this was the un modded pc).
The second pc for gaming will not connect correctly at all . my wireless connector is saying its connected to the router , and when going through the back of the router its confimed my pcs are connected . but when i try and launch either internet explorer , or fire fox , msn , any internet game there is no responce at all . at one point i was able to get aol aim and yahoo messenger to work but nothing else on the net. I have formated my pc twice , tried different ways or connecting to the router to see it is was a glith there but still no luck.
It makes no sence to me that one pc runs the net fine but the other wont at all even after a clean format
does anyone have any ideas on this, cheers

  Fruit Bat /\0/\ 17:01 15 Nov 07

Check firewall settings on "faulty PC"

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced