PC loses connection to router

  myball123 23:18 03 Aug 07
Locked

Hi all

I have Sky broadband and a Netgear DG834GT router.

I am having issues with my main pc losing the connection to the internet, with it seems timeout issues. My main pc is connected to the router by an ethernet cable. If the PC is used and then left on the next time you try to access the internet it has connection problems.

I have two other PCs connected wirelessly to the router and these do not suffer disconnection problems.

I have checked in device manager to ensure that the power setting on my network card (realtek RTL-8139d PCI) is set not to allow the PC to turn the device off.

I'm not sure what is causing the disconnects over the wired connection.

A re-boot seems to normally clear the problem, but I would like to resolve the issue of the connection apparently timing out.

Grateful for any advice you may have for me.

Regards

Simon

  ambra4 00:59 04 Aug 07

Try this setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

  ambra4 01:02 04 Aug 07

Click “Start”, “Settings” Network Connection

Double-click on the “Network Connection

Left-click on the “Local Area Connection” associated with your network adapter

Select “Properties” from the drop-down menu.

In the “Local Area Connection Properties” window all boxes should be ticked

Tick the box “Show Icon in Notification Area When Connected,

An Icon will appear in the task bar. Click OK

  Dipso 17:33 04 Aug 07

I had this issue with one of my PC's. I tried various suggestions but never got to the bottom of it.

I could sometimes "revive" the connection by switching user or logging out then back in...not ideal I know.

FWIW I didn't have the same hardware as you but I ruled the router out as I had the same problem when using a Netgear and later a Speedtouch. The OS was XP Home.

Hope you resolve it.

  ambra4 15:54 05 Aug 07

Change The Setting On Your Lan Card

Start-Setting-Control Panel-Right Click on Local Area Connection-Properties

At the top of display the type of Lan card will be displayed

Click Configure-Click-Advanced Tab

Click- Flow Control-Change to Enabled if Disabled
Click-Power Management Tab
Untick if selected "Allow Computer to turn this device off to save power

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…