PC laptop unable to 'find' my network!!

  jerry500 19:19 01 Jan 08
Locked

Hello to all...

I need help. I have 3 computers, one PC running Windows XP and two Apple Macs, they are all laptops. I want to have them all running wirelessly - without the router being hard-wired. I hope this makes sense so far...

I had a network previously set up and working pretty well with all 3 laptops using a belkin router. However I started having problems with the PC laptop connecting to the network. So...

I purchased a new wireless router (netgear-WPN824) and have set up a wireless network with a WPA encryption. So far both Apple laptops work fine. The PC laptop cannot 'find' any wireless networks in range BUT does work when plugged in directly to the router.

The SSID is 'on' and I can't see anything else restricting it - all wires etc plugged in correctly. I have also checked for updates on the PC for wireless drivers without any success!

I know it is possible, as it used to work - it just stopped working one day! Honestly!

Please help?!

  Strawballs 20:04 01 Jan 08

This may sound strange but have you got the wireless switched on on the windows lappy?

  Ashrich 20:22 01 Jan 08

Apart from it possibly not being switched on ( XP doesn't say " how do you expect me to find a network when the card is off , it will just say " Can't find a network " ) have you tried un-installing it in Device manager and rebooting , letting Xp find it again and install the drivers , in fact when in Device Manager , drill down through the wireless lan card's settings and see if it has been turned off via software rather than a hardware switch .

Ashley

  jerry500 20:25 01 Jan 08

Thanks for getting back to me.

How can you turn on/off the wireless? Also - not sure if this is any use - but I've tried the 'repair' function and that doesn't work either a message appears saying it failed as was not able to connect to a network.

I've just tried connecting by plugging in a usb wireless dongle and that didnt work either.

  Strawballs 20:27 01 Jan 08

Did you install the software for the dongle?

  jerry500 20:33 01 Jan 08

yes i did and tried it with the netgear configuration settings and with switching back to the windows. the netgear settings did find the network but did not connect

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…