PC keeps switching to offline

  curiousgeorge 14:57 21 Jun 08
Locked

I have a Gateway MT6223b Notebook running Vista Home Basic, every time i try to access a web site/page it keeps switching me to working offline, how can i stop this from happening?

  Taff™ 18:02 21 Jun 08

In Internet Explorer go to Tools>Internet Options and on the Connections Tab make sure that "Never Dial a connection" is selected.

If this doesn`t work you need to tell us more about your setup i.e. How you connect to the Internet. (via Router/Modem etc)

  arrowhead 19:09 02 Jul 08

I have the same problem with the dial up box popup when a website is "timed out".

In Vista you want to go the start menu and click on control panel. From there you click on Internet and Network. From there you want to click on Internet Options. From there you want to select Change your home page (Internet Properties) . Under internet properties you will select the tab of internet connection. Under the connection tab select "never dial a connection" Hope that helps.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced